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iIM 701992-01E

Thank you for purchasing the Xviewer (Model 701992) waveform viewer software.
This User’s Manual contains information on the functions and operation of the Xviewer, 
as well as precautions that must be observed. To ensure the correct operation of the 
Xviewer, read this manual thoroughly before attempting to use the product. After reading 
the manual, keep it in a convenient location for quick reference whenever a question 
arises during operation.
Furthermore, for handling precautions, functions, and operating procedures of the 
DL series, SL1400, SL1000, or other instruments, or for the handling and operating 
procedures of Windows, please see the manuals for those respective products.
The following manuals, including this one, are provided as manuals for the Xviewer.
Read them along with this manual.

Manual Title Manual No. Description
701992
Xviewer User’s Manual

IM 701992-01E This manual. Explains the Xviewer’s standard 
features and how to use these features.

Xviewer EYE Video and 
Waveform Viewer Feature 
User’s Manual

IM 701992-61E Explains the video and waveform viewer 
features and how to use these features.

Xviewer DL850 Advanced 
Utility User’s Manual

IM 701992-62E Explains the DL850 advanced utility features 
and how to use these features.

Notes
•	 If the most recent software version is not running on your Xviewer, not all of the 

features described in this manual can be used. You can check the software version of 
your Xviewer on the version information screen. For instructions on how to open the 
version information screen, see section 9.2 in this manual. To upgrade to the latest 
software version, visit the download page at the following website.

		  https://tmi.yokogawa.com/library/
•	 The contents of this manual are subject to change without prior notice due to 

performance/functional improvements to the software or related products. The images 
appearing in this manual are for illustrative purposes only and may differ slightly from 
the screens that actually appear on your machine. 

•	 Every effort has been made in the preparation of this manual to ensure the accuracy 
of its contents. However, should you have any questions or find any errors, contact 
your nearest YOKOGAWA dealer.

•	 Copying or reproducing all or any part of the contents of this manual without the 
permission of YOKOGAWA is strictly prohibited.

Trademarks
•	 Microsoft and Windows are either registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe, Acrobat, and PostScript are either registered trademarks or trademarks of 

Adobe Systems Incorporated.
•	 MATLAB is a registered trademark of The MathWorks, Inc. in the United States.
•	 In this manual, the ® and TM symbols do not accompany their respective registered 

trademark names or trademark names.
•	 Other company names and product names are registered trademarks or trademarks 

of their respective holders.

24th Edition: September 2020 (YMI)
All Rights Reserved, Copyright © 2004 Yokogawa Electric Corporation
All Rights Reserved, Copyright © 2010 Yokogawa Test & Measurement Corporation
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•	 January 2005 1st edition issued	 •	 July 2005 2nd edition issued
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•	 March 2007 5th edition issued	 •	 December 2007 6th edition issued
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•	 September  2011 11th edition issued	 •	 February 2012 12th edition issued
•	 October 2012 13th edition issued	 •	 June 2013 14th edition issued
•	 December 2013 15th edition issued	 •	 June 2014 16th edition issued
•	 March 2015 17th edition issued	 •	 October 2015 18th edition issued
•	 June 2016 19th edition issued	 •	 July 2017 20th edition issued
•	 October 2017 21st edition issued	 •	 May 2018 22nd edition issued
•	 November 2018 23rd edition issued	 •	 September 2020 24th edition issued
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Terms and Conditions of the Software License

Yokogawa Test & Measurement Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter 
called the “Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based 
on the use intended for the Licensed Software.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Licensed Software Name:	 Xviewer (Model 701992) or XviewerEYE (Model 701992)
Number of Client License:	 The number of licenses printed on the license seal

Article 1 (Scope Covered by these Terms and Conditions)
1.1	 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to 

agree to the terms and conditions stipulated herein.
1.2	 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know- 

how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1	 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately 

agreed upon by both parties. Yokogawa allows the Licensee to use only one instance of the software for use on one device, whether that device is physical or virtual. If 
the Licensee want to use the software on more than one virtual device, the Licensee must obtain a separate Licensed Software for each instance.

2.2	 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure or supervise the copy 

of the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed 

Software into other programs or change it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed by Yokogawa, 
Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5	 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights. 
In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6	 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such copy protection.
2.7	 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software 

program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission to sublicense to third parties by any licensors 
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms 
and conditions of which Yokogawa notifies the Licensee in writing separately.

2.8	 Yokogawa software products may contain open source software (hereafter referred to as OSS). For the OSS, terms and conditions provided separately apply with 
higher precedence than those of this agreement.

Article 3 (Restriction of Specific Use)
3.1	 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the 

following events:
	 a)	 Operation of any aviation, vessel, or support of those operations from the ground;,
	 b)	 Operation of nuclear products and/or facilities;,
	 c)	 Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
	 d)	 Operation of medical instrumentation directly utilized for humankind or the human body.
3.2	 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or 

damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products 
and reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered.  If defect(s), such as damage to the medium 

of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective 
Licensed Software shall be returned to Yokogawa’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense. As 
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed 
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply 
shall be those established by the provider of the third party software.

4.3	 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version 
upgrades separately specified by Yokogawa (hereinafter called “Updates”).

4.4	 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or 
improvement of the Licensed Software.

4.5	 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6	 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Article 5 (Infringement)
5.1	 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to 
that effect without delay.

5.2	 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3	 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

	 a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
	 b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
	 c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.
5.4	 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the 

Licensee only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. THE FOREGOING PARAGRAPHS STATE 
THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT 
OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

5.5	 Regardless of this article, the terms and conditions provided separately apply to demands for compensation or the like arising from the use of the Third-Party Software 
or OSS.
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Terms and Conditions of the Software License

Article 6 (Liabilities)
6.1	 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement.  However, in no event shall Yokogawa 
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, 
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss 
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of 
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has 
received. Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines 
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the 
claim within one (1) year of its occurrence.

6.3	 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
	 Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where 

Yokogawa permits export in advance.

Article 8 (Term)
	 This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided 

herein, or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
	 During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed 

Software is used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not 
permit.

Article 10 (Termination)
	 Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this 

Agreement. However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
	 Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 

between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties 
hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
	 This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to 

the fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
	 In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with 

respect to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Article 14 (Change in Agreement)
	 The contents of this contract, contents of this product, specifications of the licensed software, related support and other related services can be changed at Yokogawa’s  

discretion.
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Checking the Contents of the Package

After opening the package, check that it contains the items listed below. If 
any of the contents are incorrect, missing, or damaged, contact the dealer 
from whom you purchased it.

CD × 1
Model Suffix Code Description
701992 Xviewer
Grade/Number of Licenses -SP01

-SP05
-SP10
-SP20
-GP01
-GP05
-GP10
-GP20
-ES01
-ES02
-ES03
-ES04
-ES05
-ES10
-EG01
-EG02
-EG03
-EG04
-EG05
-EG10

Standard edition (1 license)
Standard edition (5 licenses)
Standard edition (10 licenses)
Standard edition (20 licenses)
Math edition (1 license)
Math edition (5 licenses)
Math edition (10 licenses)
Math edition (20 licenses)
XviewerEYE standard edition (1 license)
XviewerEYE standard edition (2 licenses)
XviewerEYE standard edition (3 licenses)
XviewerEYE standard edition (4 licenses)
XviewerEYE standard edition (5 licenses)
XviewerEYE standard edition (10 licenses)
XviewerEYE math edition (1 license)
XviewerEYE math edition (2 licenses)
XviewerEYE math edition (3 licenses)
XviewerEYE math edition (4 licenses)
XviewerEYE math edition (5 licenses)
XviewerEYE math edition (10 licenses)

	 /JS01
	 /JS02
	 /JS03
	 /JS04
	 /JS05
	 /JS10
	 /JS20

DL850 Advanced Utility  (1 license)
DL850 Advanced Utility (2 licenses)
DL850 Advanced Utility (3 licenses)
DL850 Advanced Utility (4 licenses)
DL850 Advanced Utility (5 licenses)
DL850 Advanced Utility (10 licenses)
DL850 Advanced Utility (20 licenses)

Manuals
Manual Title Manual No.
701992 Xviewer User’s Manual  (Located on the CD) IM 701992-01E
701992 Xviewer Install Manual IM 701992-02E
701992 XviewerEYE Video and Waveform Viewer Feature User’s Manual 
(Located on the CD)

IM 701992-61E

Xviewer DL850 Advanced Utility User’s Manual   (Located on the CD) IM 701992-62E

License seal × 1
(for /JS01 to JS20: license seal x 2)
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Symbols and Notations Used in This Manual

Marking
The following marking is used in this manual

Note 					�     Calls attention to information that is important for proper operation of 
the instrument.

Notation Used in the Procedural Explanations
On pages that describe the operating procedures in each chapter, the following notations
are used to distinguish the procedures from their explanations.

	 Procedure	 Carry out the procedure according to the step numbers. All 
procedures are written with inexperienced users in mind; 
experienced users may not need to carry out all the steps. 

	Explanation	 This section describes the setup items and the limitations regarding 
the procedures. 

Notation in Boldface
Boldface type indicates the names of user-controlled panel keys, and soft key items
and menu items displayed on screen.
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Product Overview

Waveform Viewer Xviewer
Viewing and Analyzing Data Saved with the Instruments
You can view and analyze data saved with the measuring instruments on a personal 
computer (hereinafter, PC).
The formats of the files saved by the measuring instruments are as follows.

Model
File Types (filename extension)

CSV1

(.csv)
WVF2

(.wvf)
WDF2

(.wdf)
WDF3

(.wdf)
MAT4

(.mat)
WE7000 Yes Yes No No No
DL1700 series Yes Yes No No No
DL1600 series Yes Yes No No No
DL1700E series Yes Yes No No No
DL7400 series Yes Yes No No No
DL750 series Yes Yes No Yes No
DL9040/DL9140/DL9240 series Yes No Yes No No
DL9500/DL9700 series Yes No Yes No No
DL6000/DLM6000 series Yes No Yes No No
SB5000 series Yes No Yes No No
SL1000 No No Yes Yes No
SL1400 Yes Yes No Yes No
DLM2000 series Yes No Yes No No
DLM3000 series Yes No Yes No No
DLM4000 series Yes No Yes No No
DLM5000 series Yes No Yes No No
DL850 series Yes No Yes Yes Yes
DL350 series Yes No Yes No Yes
1	 Files created and saved in ASCII format
2	 Files created and saved in binary format
3	 Files created with real-time recording
4	 Files saved as MATLAB format
This document refers to the DL9040/DL9140/DL9240 series, and the DL9500/DL9700 
series collectively as the “DL9000 series”.

Viewing and Transferring Files Saved with the Instruments
Xviewer supports the viewing of the instrument files as well as the transfer of files 
between the instrument and your PC by using the GP-IB/USB/Ethernet interface. The 
communication interfaces and functions that can be used are shown on the next page.

Note
Xviewer file transfer from your PC to the instrument is possible only via the USB interface.

Remote Control of the Instruments
With the GP-IB/USB/Ethernet interface, Xviewer supports the display of images (control 
windows) from the instrument on your PC, as well as the remote-control of the instrument 
as if you were operating the unit from its own control panel. In addition, to enable the 
setup of a control window environment, Xviewer features Environment Setting Keys, 
which are not found on the DL unit.
The communication interfaces and functions that can be used are shown on the next 
page.

Downloading the Instruments Acquisition Data
The instrument acquisition data can be downloaded to a PC using the GP-IB, USB, or 
Ethernet interface.
The communication interfaces and functions that can be used are shown on the next 
page.
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Available communication interface

Model Interface
GP-IB USB Ethernet

WE7000 No 	 No 	 No
DL1700 series No 	 No 	 No
DL1600 series Yes 	 Yes 	 Yes
DL1700E series Yes 	 Yes 	 Yes
DL7400 series Yes 	 Yes 	 Yes
DL750 series Yes 	 Yes 	 Yes
SL1400 Yes 	 Yes 	 Yes
DL9040/DL9140/DL9240 series Yes 	 Yes1 	 Yes
DL9500/DL9700 series Yes 	 Yes1 	 Yes
SB5000 series Yes 	 Yes1 	 Yes
SL1000 No 	 Yes1 	 Yes2

DLM2000 series Yes 	 Yes1 	 Yes2

DL6000/DLM6000 series Yes 	 Yes1 	 Yes2

DL850 series Yes 	 Yes1 	 Yes2

DLM4000 series Yes 	 Yes1 	 Yes2

DL350 series No 	 Yes1 	 Yes2

DLM3000 series Yes 	 Yes1 	 Yes2

DLM5000 series Yes 	 Yes1 	 Yes2

1	 Control by USB-TMC
2	 Control by VXI11

Available function

Model
Communication Function

Viewing and 
Transferring Files Remote Control Downloading 

Acquisition Data
WE7000 No No No
DL1700 series No No No
DL1600 series Yes

Version 1.12 or later
Yes

Version 1.12 or later
Yes

Version 1.30 or later
DL1700E series Yes Yes Yes

Version 2.11 or later
DL7400 series Yes

Version 1.23 or later
Yes

Version 1.23 or later
Yes

Version 2.11 or later
DL750 series Yes

Version 2.50 or later
Yes

Version 2.50 or later
Yes

Version 6.01 or later
SL1400 Yes Yes Yes
DL9040/DL9140/DL9240 series Yes

Version 1.80 or later
Yes

Version 1.64 or later
Yes

Version 1.80 or later
DL9500/DL9700 series Yes Yes Yes
SB5000 series Yes Yes Yes
SL1000 Yes No No
DLM2000 series Yes Yes Yes
DL6000/DLM6000 series Yes Yes Yes
DL850 series Yes Yes Yes
DLM4000 series Yes Yes Yes
DL350 series Yes Yes Yes
DLM3000 series Yes Yes Yes
DLM5000 series Yes Yes Yes

System Environment Requirements
See section 10.2

Product Overview
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Important Notice

Keep the Original CD-ROM Safe
Keep the original Xviewer CD-ROM in a safe place. Normally, the software should be 
installed onto and run from a hard drive.

Precautions on the Use of Xviewer
•	 When you are using Xviewer, do not attempt to manipulate the instruments connected 

to it; the units may malfunction
•	 Xviewer may be unable to operate if the PC goes into standby mode. Disable standby 

mode on your PC before starting up Xviewer.
•	 If you start this software program when using the Ethernet interface, the line load 

will differ depending on the measuring instrument used. For details, see section 
8.1. Check with your network administrator as to whether these traffic loads can be 
handled by your network.

•	 Do not attempt to use Xviewer to alter the network or communication settings of the 
connected the instruments. Doing so may lead to a communication failure between 
the instruments.

•	 Do not attempt any self-tests with Xviewer.
•	 One Xviewer instance can control only one instrument. In addition, multiple PCs 

cannot be connected to a single instrument.
•	 Xviewer does not support the thumbnail previews offered by the DL1600/DL1700E 

series. Also, Xviewer does not support the thumbnails or previews offered by the 
DL7400 series.

•	 In the event of a connection error with the instrument, power off the instrument, and 
then turn it on again.
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Installing/Uninstalling Xviewer

Procedure Installing Xviewer
The steps below assume the use of Windows 7.

1.	 Turn on your PC, log on with the Administrator account, then wait for Windows to 
start up.

2.	 Place the Xviewer CD-ROM in the PC’s CD-ROM drive. The Xviewer Installer 
starts automatically and begins to prepare the installation.

3.	 Follow the displayed instructions and then click Next.

4.	 The Agreements screen is displayed and prompts you to indicate whether you 
agree with the conditions of use for the software. Once you have read and agreed 
to the conditions of use, place a check mark against I Agree with the Conditions 
of Use and then click Next.

5.	 A screen for entering user information is displayed. Enter the User Name, 
Organization, and License Number, specify the users who will be allowed to use 
Xviewer, and then click Next. The license number can be found on a label applied 
to the outside of the CD-ROM case.

				  

Enter the license 
number printed on 
the installation disk 
package

6.	 A product information screen is displayed. Click Next.
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7.	 The installation folder screen is displayed. The default setting is C:\Program Files\
Yokogawa\Xviewer. To specify a different installation folder, click Browse. After 
specifying the installation folder, click Next.

				  

8.	 The installation start screen is displayed. Click Install to start installing Xviewer. 
The Installer starts the installation of Xviewer. 

	 To return to the previous screen and change installation settings, click Back. To 
cancel the installation, click Cancel.

	 The User Account Control screen will appear part way through the installation. 
Click Allow to continue with the installation.

				  

Installing/Uninstalling Xviewer
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Installing/Uninstalling Xviewer

	 If the software installation finishes normally, the following screen appears.

				  

9.	 Click Finish to close the Installer. A Yokogawa > Xviewer selection will be 
available when you click Start > Programs and a shortcut icon to Xviewer will 
appear on the desktop.

Note
If an older version of Xviewer is already installed on the PC, you must uninstall that version 
before proceeding with the installation of the new one.

Uninstalling Xviewer
The steps below assume the use of Windows 7.

1.	 Select Control Panel from the Start menu.

2.	 Double-click Programs and Features on Control Panel.

3.	 Select Xviewer in the list displayed for Programs snf Features, and then click 
Uninstall/Change.

4.	 A screen appears asking you to confirm whether you want to delete Xviewer.
	 Click Yes to proceed. Xviewer is removed from your PC. 

Click No to cancel.

	 The User Account Control screen will appear part way through the uninstallation. 
Click Allow to continue with the uninstallation.
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Explanation
USB Driver
To establish a USB connection with the DL series unit, Xviewer requires that the USB 
driver(YKMUSB/YTUSB) or IVI driver(VISA) be installed for that DL series unit. The USB 
driver is included in the Xviewer installation disk. For details on the latest dedicated USB 
driver, visit the download page at the following website.

https://tmi.yokogawa.com/library/

•	 Install the YKMUSB/YTUSB Driver
	 Run the Setup.exe file in the YKMUSB/YTUSB folder. The installation wizard starts.
	 For the details of the installation procedure, please see the manual in the YKMUSB/

YTUSB folder.

Installing/Uninstalling Xviewer
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1.1	 Starting and Closing Xviewer

Procedure
Starting Xviewer
From the Windows Start menu, select Programs > Yokogawa > Xviewer > Xviewer. 
Xviewer starts up and displays the Xviewer toolbar, controller window, and viewer 
window, as shown below:

		

Xviewer toolbar

Controller window

Viewer window

Closing Xviewer
Select File > Close Xviewer from the Xviewer toolbar.

Note
If the extension of the waveform data files is as follows, you can double-click the file to start
Xviewer and display the waveform on the viewer.
•	 wvf
•	 wdf

Chapter 1 	 Basic Operations
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1.2	 Basic Operations Performed From the Startup 
Windows

Procedure
Xviewer toolbar:
Used to manipulate the controller window and viewer windows and to control the 
connection with the instrument.

Controller window:
Used to make one of the displayed viewer windows active.

Viewer window:
Used to load, display, and analyze waveform data. Multiple viewer windows can be 
displayed and used to load, display, and analyze waveform data in the respective viewer 
windows.

	

Displays or hides the controller window
Control viewer windows

New Viewer: Opens a new viewer window
Close:  Closes all the displayed viewer windows
Arrange: Arranges the displayed viewer windows in order

Control connection with the instrument

Displays the manual

Xviewer toolbar

Active viewer window

Viewer window

Loads a waveform 
data file

Controller Window
Clicking an icon makes the associated viewer window active Double-clicking it 
maximizes the window

CommSetting: Allows the specification of the settings for 
communicating with the instrument1

Open Inst: Makes a connection with the instrument1 to 
display and transfer files

Control Inst: Makes a connection with the instrument2 and 
displays a window for handling the target  
instrument

ACQ save: Downloads the instrument2 acquisition data to 
the PC

1 DL750 series, DL9000 series, SB5000 series, DL7400 series, DL1700E series, DL1600 series,
 SL1400, and SL1000
2 DL750 series, DL9000 series, SB5000 series, DL7400 series, DL1700E series, DL1600 series,
 and SL1400
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Explanation
Types of Viewer Window
There are five types of viewer window:
•	 Main waveform display window:  Displays all of the loaded waveform data.
•	 Zoom waveform display window:  Zooms the loaded waveform data.
•	 History waveform display window: Displays all the waveform data records obtained 

by means of the sequential store, single (N) trigger mode, and/or history feature.
•	 X-Y waveform display window: Plots a channel (trace) in the main/zoom window as 

an X-Y view.
•	 Measurement result display window:  Measured values such as cursor 

measurements, automatic measurements, and measurements through computation 
are displayed as numerical values.

		

Main waveform display window History waveform display window

Measurement result 
display window

Zoom waveform display window X-Y waveform display window

Resizable Windows
By dragging the borders of the Xviewer toolbar, Controller window, and Viewer window, 
you can change the size of the window arbitrarily.
Click Arrange on the tool bar to adjust the size of the Viewer window according to that of 
the Xviewer toolbar and Controller window.

1.2  Basic Operations Performed From the Startup Windows
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1.3	 Setting the Language

Procedure
1.	 From the toolbar, select Help > Language. From the list of languages that 

appears, select the language you want to use.

				  

2.	 Restart the software.

Explanation
You can set the language displayed on the screen.
If you select a language that is different from the OS language, it may not be displayed 
properly.
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2.1	 Loading Waveform Data

Procedure

1.	 Click  or select File > Open. The Open File dialog box appears.

					   

2.	 To display a waveform, either select the file to open from the File name field, or 
enter the name of the file and then click Open.

					   

Chapter 2 	 Displaying Waveform Data
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When opening a file with comments:
With the DL series, when you open a file that has been saved with comments, those 
comments appear in the Comment field of the dialog box.

		

Comments are displayed here

When opening a file with voice memos:
With the DL750 series, when you open a file that has been saved with voice memos, 
those voice memos can be played back.

		

Play back the selected voice memo 

Selecting a file that  
has been saved with  
voice memos makes  
this pull-down menu  
active    

Voice memos  
selectable 

Stop playback of the selected voice  
memo 

Note
If your PC does not have audio capabilities, the Play and Stop buttons are grayed out.

2.1  Loading Waveform Data
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Explanation
Types of Files You Can Open with Xviewer

Model
File Types (filename extension)

CSV1

(.csv)
WVF2

(.wvf)
WDF2

(.wdf)
WDF3

(.wdf)
MAT4

(.mat)
WE7000 Yes Yes No No No
DL1700 series Yes Yes No No No
DL1600 series Yes Yes No No No
DL1700E series Yes Yes No No No
DL7400 series Yes Yes No No No
DL750 series Yes Yes No Yes No
DL9040/DL9140/DL9240 series Yes No Yes No No
DL9500/DL9700 series Yes No Yes No No
DL6000/DLM6000 series Yes No Yes No No
SB5000 series Yes No Yes No No
SL1000 No No Yes Yes No
SL1400 Yes Yes No Yes No
DLM2000 series Yes No Yes No No
DLM3000 series Yes No Yes No No
DLM4000 series Yes No Yes No No
DLM5000 series Yes No Yes No No
DL850 series Yes No Yes Yes Yes
DL350 series Yes No Yes No Yes
1	 Files created and saved in ASCII format
2	 Files created and saved in binary format
3	 Files created with real-time recording
4	 Files saved as MATLAB format

Note
•	 To open a .wvf file, a header file (.hdr file) having the same name as the file you are trying to 

open must be placed in the same folder.
•	 Xviewer cannot simultaneously display waveforms that are captured with different 

measurement intervals, memory partitions (blocks), trigger points, or other conditions. If you 
attempt to load a file with waveforms that were measured under different conditions, an error 
message is displayed and the file is not loaded into Xviewer.

•	 Xviewer cannot load files with a trace name that includes a space. To load such a file, first 
replace the spaces in TraceName in the header file (.hdr file) with underscores (_) or other 
characters.

•	 Regarding the timestamp (trigger time) displayed in the file open dialog box or on the 
waveform screen when measured waveform files saved on DLM2000 series instruments of 
firmware version 1.05 or earlier are opened by Xviewer.

•	 In the case of waveform data having 1 history waveform, the displayed timestamp is the 
measurement start time (when the RUN/STOP key on the DLM2000 series main unit is 
pressed).

•	 In the case of waveform data having multiple history waveforms, the displayed timestamp 
differs from the time displayed on the DLM2000 series main unit.

2.1  Loading Waveform Data
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Loading Multiple Files
A new Viewer window can be opened either by clicking  or selecting Window > 
Viewer. Multiple Viewer windows can be open at the same time, allowing you to read and 
display the contents of multiple files. When multiple Viewer windows are being displayed, 
you can tile them by clicking  or selecting Window > Tile.

		

Open a new viewer window
Tile the displayed viewer windows

Files that can be dragged
The files with the following extensions can be dragged from the load source window onto 
the viewer window.
.wvf, .wdf, .csv

Setting Options for Loading Files
Click the More Options button to specify supplementary options for loading a file after 
selecting that file name.

		
List of waveforms in the selected file

Show or hide loading 
options 

Prevent all waveform data 
from being loaded. 

Open New File
Clears the currently 
displayed waveform data 
and loads new waveform 
data. 
Uncheck the box to load 
new waveform data while 
keeping the current 
waveform displayed.

Check the boxes corresponding 
to the waveform data that you 
want to load into the viewer  

Init. Current Setting
Clears the current display conditions (vertical axis scale, 
waveform color, screen split, waveform parameters, and 
computation settings) and loads new waveform data. 
Uncheck the box to load new waveform data while 
keeping the current display conditions.

2.1  Loading Waveform Data
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Loading Sequentially Numbered Files
Click either of the buttons shown below to load and display sequentially numbered files in 
the folder containing the file you are currently viewing, switching the files in ascending or 
descending order of file numbers.

		

Switches to the file whose name (number) is decremented by one 
(i.e., 0002.wvf   0001.wvf   0000.wvf) 

Switches to the file whose name (number) is incremented by one 
(i.e., 0000.wvf   0001.wvf   0002.wvf) 
 
 

Reference Files in the Instruments
You can directly reference waveform data files saved into the media of the instruments 
and which are connected to Xviewer. For details, see Section 8.3.

Automatically Loading Display Settings
Waveform data is loaded, the corresponding display settings are automatically loaded. 
For automatic saving and loading of display settings, see section 5.5.

2.1  Loading Waveform Data
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2.2	 Displaying Waveforms in the Main View

Procedure
Displaying Waveforms in the Main View
To display waveforms and measurement results, first open a waveform data file. To show 
or hide the main waveform display window, click  or select Window > Main Window.

		

Show or hide the main waveform display window 
Main waveform  
display window 

Explanation
Details of the Main Waveform Display Window
The main waveform display window provides a global view of the waveform data.

		

Number of 
the displayed group

Trigger position

Trigger time
Section displayed in zoomed waveform 
display window (enclosed by the bold lines)

Number of points 
(record length)

Measurement interval  
of the active trace

Time from a trigger
Scale values

Measurement interval

Trace name
If the trace name does 
not fit, you can drag the 
boundary of the main 
waveform display 
window to expand the 
trace name display area.

When multiple waveforms are displayed, clicking a waveform or vertical scale (for 
showing and hiding the vertical scale, see section 3.4) causes the clicked waveform to 
become active and displayed in front. In addition, the scale values and measurement 
interval for the active waveform are displayed.

Displaying Tooltips
If you place the pointer on the waveform for about one second, the information for that 
point is displayed. For example, in the case of a time-voltage waveform, the time and 
voltage are displayed. The information is displayed for the main and zoomed waveforms. 
It is not displayed for history, XY, or logic waveforms.
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2.3	 Displaying Waveforms in a Zoomed View

Procedure
Displaying Waveforms in a Zoomed View
Click  or select Window > Zoom Window to display a zoomed view of the section 
enclosed by the bold lines in the main waveform display window.

Setting the Zoom Factor
To increase or reduce the zoom factor, click  (Zoom-In) or  (Zoom-Out).
You can also use the mouse wheel to change the zoom factor.

		

Double-click to show the Display Setting dialog box

Zoom-Out 
Zoom-In 

Show or hide the zoomed waveform display window 

The section of the waveform enclosed by bold lines is  
displayed in the zoomed view 

Number of points  
displayed 

Select the number of points to be displayed

Drag to move the section to zoom

Moving the Zoomed-In Section
You can move the section to zoom by:

•	 Dragging the bold line
	 You can drag the bold line in the main waveform display window to move the 

section to zoom. Use the arrow buttons to move it automatically.
•	 Designating a point in the Display Setting dialog box
	 You can double-click the bottom of the zoomed waveform display window to show 

the Display Setting dialog box in which you can designate a point at which to start 
the zoomed section display. Click OK to apply the point.

•	 Dragging the scroll bar
	 You can drag the scroll box at the bottom of the zoomed waveform display window 

to move the section to zoom.
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Scrolling Zoomed Waveforms
•	 Arrow Buttons
	 To start scrolling, click  or  to specify the direction you want to scroll in.
•	 Stop button

To stop scrolling, click  .
To resume scrolling, click  or  again.

Note
•	 Waveforms cannot be scrolled during measurement of waveform parameters or 

computation.
•	 You can also scroll by using the arrow keys on the keyboard.

		

Select the scrolling direction or stop scrolling 
Set the scroll rate using the control bar 

Explanation Zoom Rate
The maximum zoom rate depends on the data being displayed. A view with 10 or fewer 
points cannot be zoomed.
Scrolling the Zoomed Waveform View
The zoomed waveform view can be scrolled automatically.
Use the following buttons to select the scrolling direction and rate:

•	 Scrolling direction
: Scrolls to the right
: Scrolls to the left
: Stops scrolling

•	 Scrolling rate
	 Set one of the ten scrolling rates, from Slow to Fast.

Designating the Section to be Zoomed
	 To designate the point at which zooming is to start in the Display Setting dialog box, 

specify the value of the left most point of the zoomed section that you want to view. The 
values that can be specified vary with the zoom rate and displayed waveforms. •	
•	 Inputting the number of data points: �Input an integer to start display from that number 

of data points.
•	 Inputting a time: 	�In relative time display mode, input a real number to start display 

from that time. At this time, m (10-3),
							       u (10-6), n (10-9), and P (10-12) can be used.
							       (Example)
	 	 	 	 	 	 	 	 1.23 → 1.23 s
	 	 	 	 	 	 	 	 1.23 m → 1.23 ms
	 	 	 	 	 	 	 	 1.23 E-3 → 1.23 ms
	 	 	 	 	 	 	 	 0.00123 → 1.23 ms

2.3  Displaying Waveforms in a Zoomed View
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2.4	 Displaying Waveforms in the History View

Procedure
Displaying Waveforms in the History View
Click  or select Window > History Window to open the history waveform display 
window.

Changing View Sizes
To change the size of the history waveform view, click any of the three Size buttons.

		

Selecting the History Waveforms to be Displayed
To display all the history waveforms in the main waveform display window, click ON for ALL.
To display only the active history waveforms in the main waveform display window, click 
OFF.
You can place a checkmark in the check box corresponding to individual history 
waveform views to select specific history waveform views to be displayed in the main 
waveform display window.

Making a History Waveform Active
To make a history waveform active in the main waveform display window, click the history 
waveform view. The history waveform view is enclosed by blue lines and its history 
waveform number is highlighted.
When other history waveform views are also displayed, the active history waveform view 
appears brighter than the others.

Show or hide the history 
waveform display window

Change the size of the history 
waveform view

Select whether to show all the views 
or only the active view

History waveform 
display window

Active waveform view

Show or hide the waveform view in the main window

Sample of minimum-size views
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Explanation
Data That Can Be Loaded Using the History Waveform Display Window
The history waveform display window can display waveform records saved with the 
sequential store, single (N) trigger mode, and/or history waveform handling features of 
the DL series, SL1400, and SL1000.

Note
An error message will appear if there is insufficient memory.

Sizes of History Waveform Views
You can select one of three sizes for listing the history waveform views.

ALL ON/OFF
You can select whether to display all the history waveform views listed in the history 
waveform display window in the main waveform display window:
ON: 	 Displays all the history waveform views in the main waveform display window.
OFF:	Displays only the active history waveform view.

Active History Waveform View
•	 Cursor measurements can be applied to active history waveforms.
•	 The waveforms of the active view appear brighter in the main waveform display 

window.
•	 The number of the active view is highlighted in the history waveform display window.

2.4  Displaying Waveforms in the History View
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2.5	 Displaying a Waveform in the X-Y View

Procedure
Displaying a Waveform in the X-Y View
Click  or select Window > X-Y Window to display the X-Y waveform display window.

Selecting a Waveform to be Displayed in the X-Y view
To see a waveform displayed in the main waveform display window in the X-Y view, click 
Main under Range.
To see a waveform displayed in the zoomed waveform display window in the X-Y view, 
click Zoom under Range.

Setting the X-Axis
Select a waveform (trace name) to be assigned to the X-axis by using the X-Trace list 
box.
All waveforms other than that assigned to the X-axis are allocated to the Y-axis.

		

Waveform (trace name) assigned 
 to the X-axis and its scale 

Waveform (trace name) assigned to the Y-axis and 
its scale 

Show or hide the X-Y waveform 
display window 

Select a waveform (trace name) to  
be assigned to the X-axis 

Select a waveform to  
be displayed in the  
X-Y view 
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Overlaying X-Y Waveforms
The active waveform in the history waveform window can be overlaid on the X-Y 
waveform display window. If Range is set to Main, the waveform in the main waveform 
display window is overlaid. If Range is set to Zoom, the waveform in the zoom waveform 
display window is overlaid.

Display the X-Y waveform 
in the main waveform display window

Select the history waveforms 
and overlay the X-Y waveforms

Note
•	 The X-Y waveform display window plots P-P data displayed in the main, zoom, or history 

waveform display window into the X-Y view.
•	 The X-Y view of logic waveforms cannot be shown.

2.5  Displaying a Waveform in the X-Y View
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2.6	 Moving or Zooming Waveforms

Procedure
Moving or Zooming (Expanding/Reducing) the Waveforms Vertically

1.	 Click  or select View > Waveform Vertical Zoom&Move.
2.	 Using the mouse, drag the waveform you want to move.

3.	 Click the waveform you want to expand. The selected waveform expands around the 
clicked point. Right-click the waveform to reduce the waveform around that point.

				  

Click this icon before moving a waveform
Drag a waveform to move it

Left-click the waveform to expand
Right-click the waveform to reduce

Moving or Zooming (Expanding/Reducing) the Waveforms Horizontally
1.	 Click  or select View > Waveform Horizontal Zoom&Move.
2.	 Drag the frame or a point in the frame in the main waveform display window or the 

zoom waveform display window.

3.	 Click on the main or zoom waveform display window to expand the zoom display 
waveform around the clicked point. Right-click the waveform to reduce the 
waveform around that point.

				  

Click this icon before moving or zooming the waveform
Drag the frame or a point in the frame to move it

Drag the zoom waveform display window to move it
Left-click on the zoom waveform display window to expand or
right-click to reduce
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Note
 or View > Waveform Horizontal Zoom&Move is selectable only if the zoom waveform 

display window is displayed. For the procedure to display the window, see section 2.3.

Explanation
Applicable Windows
Move and zoom can be applied to the main or zoom waveform display window.

2.6  Moving or Zooming Waveforms
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2.7	 Splitting the Screen

Procedure
Splitting Waveforms by a Trace

Click  or select View > Split to overlap the waveforms in the main waveform display 
window or zoomed waveform display window, splitting them based on the trace name.

		

Specified split settings

Turn the split view on or off

View displayed according to 
the split settings for the main 
waveform display window

Explanation
Split Settings
The default value for the number of split waveforms depends on the number of 
waveforms that are automatically identified by Xviewer, and is used both for the main 
waveform display window and zoomed waveform display window. The default value can 
be changed using the split setting dialog box. Using this dialog box, you can specify 
different split settings for the main waveform display window and zoomed waveform 
display window or modify the default split settings. For details, see Section 3.3.
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2.8	 Displaying Waveforms Acquired with the DL850 
series Dual Capture Function

You can display the main and capture waveforms acquired with the DL850 series Dual 
Capture function. 

Procedure
Load data captured with the DL850 series Dual Capture function according to the 
instructions in section 2.1, “Loading Waveform Data.” The main waveform is displayed.
A triangle is displayed at the position of the capture waveform. 

		

A triangle appears at the position of the capture waveform

Capture Waveform Display
1. 	 Double-click the capture waveform mark, or click View > DualCapture List. The 

dual capture list is displayed.

2. 	 Double-click the capture waveform to display, or select it and click Capture. The 
selected capture waveform is displayed.

				  

Select the capture waveform to display

Click to display the selected capture waveform

Capture waveform

			 

Appears when displaying a capture waveform

The “return to main waveform” icon

Returning to the Main Waveform
1.	 Click the “return to main waveform” icon, or click View > Return to main 

waveform. The main waveform is displayed.

Explanation
You can link, analyze, and display the main and capture waveforms acquired with the 
Dual Capture function.
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2.9	 Switching between Groups

Procedure
Switching between Groups
When you have already registered groups, you can switch between those groups either 
by clicking , or  by selecting View > Next Group/Previous Group.

		

Number of the group currently being displayed

Switch to the group whose number is one greater 
than that of the current group
Switch to the group whose number is one less than 
that of the current group

Auto Group Setting
Click View > Auto Group Setting to open the screen below.
Enter the number of channels in a group.

		

Explanation
Grouping Channels
In the Channel Setting dialog box, you can group channels by trace name. In addition, 
the specified number of channels can be automatically allocated to a single group. For 
details, see Section 3.2.

Note
If there are no groups,  and  are unavailable (no operation even if they are clicked).

Set Auto Group
Enter a value in the Number of Channels in Group box and click OK to automatically 
assign the specified number of channels to a single group. For example, if you enter 30, 
channels are assigned as follows: CH1 to CH30 to group1, CH31 to CH60 to group 2, 
and so on. If you select the Initialize Channel Setting check box and click OK, channel 
settings such as the ON/OFF condition of the display, scale, and waveform color are 
initialized.
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2.10	 Showing Marks

Procedure
Showing Marks
Click View > Show Marks. The marks are displayed.

		

Mark displayed

Mark List and Jump
Click View > Mark list. The screen below appears. Select a jump destination, then click 
Jump. The selected mark is displayed in the center of the zoom waveform window.

		

Select the jump destination 

Executes the jump 

Explanation
Showing Marks
Marks are displayed when loading waveform data from mark files (extension: .mrk). Also, 
you can display previously set marks in a list, and jump to any mark you specify. This 
function is available with waveform data on which marks have been set using version 2.10 
or later of the SL1000 acquisition software.
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2.11	 Displaying Waveform Properties

Displaying Waveform Properties
Click View > Waveform Property. The waveform properties are displayed.

		   

			 

Save the waveform properties

Saving Waveform Properties
Click Save to save the contents shown on the waveform properties screen to a text file.
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3.1	 Loading Display Settings

The display conditions specified on the current viewer window can be saved in XML 
format. You can also include comments when saving the file.
If you load the display conditions that you created, the conditions are applied to the 
current viewer window. For the procedure to create and save the display conditions, see 
section 5.5.

Procedure
Loading Display Settings

Click  or select File > Open to display the Open File dialog box. Select Setting info 
(*.xml) in Files of type, browse to the folder containing your target file, select the name of 
the file you want to open, and then click Open. The display settings are loaded from the 
file into the viewer window.

		

Select the folder containing your target file

Select the name of the
file you want to open

Select Setting info (*.xml)

Explanation
Application of Display Settings
Loading a Display Setting file already saved applies the display settings in the file to 
waveform views.

Chapter 3 	 Specifying Display Settings for Waveform Data
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3.2	 Setting Waveforms (Channels) to be Displayed

Procedure
Displaying the Channel Setting Dialog Box

Click  or select View > Channel Setting to display the Channel Setting dialog box. 
Using this dialog box, you can specify the display and group settings for the respective 
channels.

Grouping Channels
You can group the channels (trace names) to be registered. You can handle waveform 
display settings in units of groups.

		

Select the tab corresponding to the group to be set up
Channel number

Channels (trace names) registered in the group

Type in a name for the group

Setting Up Channels (Traces)
Set up the channels (traces) for each channel number. Click a trace name to display the 
Channel dialog box, and then select a channel (trace name) from the dialog box.
Pointing the cursor to a trace shows the detailed information of the selected channel 
(Sampling Interval, Sampling Rate, Record Length, Module). (Module appears only in 
WDF files saved with the DL850E/DL850EV/DL350.)

Specifying whether to Show or Hide Waveforms and Cursor Measurement 
Values
Specify whether to show or hide the waveform and cursor measurement values for each 
channel number.

Setting Scales
Set the scale values for each channel number.

Setting the Display Size
This setting is valid when split view is enabled.
For details, see section 3.3.

Setting Waveform Colors
Using the color palette, set the waveform colors for each channel number.
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Click the name of a trace to be displayed in the Channel dialog box,
and then select a channel (trace name) from the dialog box

Specify whether to show or hide the waveform
Specify whether to show or hide the cursor
measurement values

Display size

Directly input scale values
Place a checkmark in the box to specify scale values

Select the check box to enable log scale
(only shown when the waveform to be displayed is FFT)

Click to automatically set 
scale values according to 
the amplitude

Using the color palette, set 
a color for the waveform

Specifying Waveform Mapping Manually
Click More Options to expand the dialog box.
For each channel, you can manually specify in which screen (when the viewer window 
is split) to display waveforms using mapping numbers 1 to 32. Select the Mapping check 
box, and then select the mapping number from the drop-down menu.
If you clear the Mapping check box, the manual mappings are not applied.
For example, if there are 4 splits and the mapping number is 10, the waveform is 
displayed in the second screen from the top. When 10 is divided by 4, the remainder 
is 2. This “2” indicates the second split screen. If the remainder is 0, the waveform is 
displayed in the bottom-most screen.

Setting the Display Format, Distal Line, Mesial Line, Proximal Line, and 
High and Low Values
For each channel number, you can set (1) the display format and the number of displayed 
digits of the values on the viewer window, (2) logic waveform display conditions, and 
(3) the distal line, mesial line, proximal line, and high and low values used in waveform 
parameter computation.

	

Specify the number of digits to be used 
to indicate a numerical value  Manually specify the 

mapping for the 
displayed waveform 

Specify the display settings 
for logic waveforms in the 
Bit Setting dialog box

Specify how numerical values are to be displayed 

Select the unit for setting the distal line, mesial 
line, and proximal line

Setting the 
distal line.

Setting the mesial line.
Setting the proximal line.

Setting the high and low.

3.2  Setting Waveforms (Channels) to be Displayed
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Editing Labels
Displaying the Edit Label Dialog Box
In channel settings, click Label Edit to display an Edit Label dialog box. Edit the labels of 
each channel.

		

Label Edit button

Edit label

Editing Labels
Click the label to edit.

Note
For WDF, WVF, and CSV files saved with the DL850E/DL850EV, clicking OK or Apply updates 
the labels of the waveform file and overwrites the file.

Explanation
Channel (Trace Name) Settings Shared
Channel (trace name) settings are shared by the main waveform display window and the 
zoomed waveform display window. The cursor measurement value is used as the main 
waveform display setting.
To apply different channel settings to each of the windows, remove the check mark from  
Apply Channel Settings in both Main/Zoom, place a check mark in Main Window or 
Zoom Window, and then make the individual channel (trace name) settings.

Number of Groups and Number of Channels (Traces) that Can Be 
Registered
Xviewer lets you create up to 10 channel (trace name) groups. You can register up to 90 
channels per group.

3.2  Setting Waveforms (Channels) to be Displayed
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Setting Items to Copy and Paste
Xviewer lets you copy the settings for a channel (trace) selectively and then paste those 
settings to another channel. After pressing Copy Item to display the Select Copied Items 
dialog box, you can define the setting items that you want to copy in advance. The Select 
Copied Items dialog box is also displayed when you execute a paste command,allowing 
you to remove any unnecessary setting items and paste only those which are required.

		

Select (or deselect) a channel number

Paste the copied setting items to the selected channel

Select Copied Items dialog box

Copy the setting items from the selected channel
Select the setting items to be copied using the Select Copied Items dialog box

Changing All Settings Together
The Channel Setting dialog box provides buttons that allow you to select and change all 
the settings together.

		

Select or deselect all the channels

Turn the settings for all the selected channels on or off together

Restore all the settings for the selected 
channels to their initial values 

Apply the settings for 
the channel at the the 
top of the column to 
other selected channels

3.2  Setting Waveforms (Channels) to be Displayed
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Notational Format Items
You can specify the following notational format items:
•	 Format Type:	� Select Auto Floating Point or Exponential
		�  Selecting either Floating Point or Exponential causes the following 

data to be displayed in the viewer windows, using the selected type of 
notation:

		�  Scale Values, Values of Cursor Measurement, and Waveform 
Parameters (Amplitude Maximum, Minimum, High Level, Low Level, 
Peak to peak value, Average, Middle, RMS, Int1TY, and Int2TY)

•	 Decimal Point:	�Specify the number of decimal places to be displayed for both the 
floating point and exponential notations.

•	 Logic:	� Specify the display settings for the logic waveforms in the Bit Setting 
dialog box. Specify to display up to 32 bits for the DL9700 series, 
SB5000 series, DL6000/DLM6000 series, and DLM5000 series, up to 
16 bits for the DL9500, DL750, and SL1400 series, and up to 8 bits for 
the DL7400 series, DLM2000 seriess, DLM3000 seriess, DLM4000 
series, DL850 series, and DL350 series.

	

Display the bit name
Displayed when bit names are specified in the loaded
logic waveform

Select whether to display those waveforms that align only
with turned-on bits at regular intervals (waveform view
changed), or those waveforms that align with all the bits
(waveform view unchanged) if any bits are turned off in the
dialog box.

Place a checkmark against those bits that are to
be indicated

Display the logic waveforms using the entire window
Display logic waveforms in the upper half of the window
Display logic waveforms in the lower half of the window
Set the order in which the bits are displayed:

MSB: Displays the bits from the most significant bit
LSB: Displays the bits from the least significant bit

Display format of the values displayed in the
measurement result display window

Binary: Displays values in binary.
Hex: Displays values in hexadecimal.

Display the logic waveforms in bus format

Set the highlight display of logic waveforms.
 High: Highlight the high level.
 Low: Highlight the low level.

Cursor Data Display Method (Measure Result)
The measured values can be displayed in binary or hexadecimal notation.
Binary: Displays values in binary notation.
Hex: Displays values in hexadecimal notation.

Bundle ON/OFF Setting (Bundle)
If you set Bundle to ON, the data of each logic probe (PodA, PodB, PodC, and PodD) 
can be combined together into up to 32-bit data and processed. If an OFF bit is present, 
the bit is displayed as a hyphen in binary display. The bit is considered to be not present 
in hexadecimal display.

3.2  Setting Waveforms (Channels) to be Displayed
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Cursor Data Order (Bit Display Order)
You can select the order of the bits of the logic probe. Select MSB to select bit 7 to bit 
0 order; select LSB to select bit 0 to bit 7 order. In addition, the displayed order and 
number vary depending on the model as follows:

DL750 Series

DL7400 Series
DL350 series
DL850 series

DLM2000 Series
DLM3000 Series
DLM4000 Series

DL9500, DL9700, SB5000 Series 
DL6000/DLM6000 Series
DLM5000 Series

Cursor Measurement Example (for V Cursor)

		

0 

Cursor 1 Cursor 2 

1 

2 

3 

4 

5 

6 

7 

For the case above, if the data bit order is A0 to A7 B0 to B7
Binary		  Y1: 01001010 Y2: 10110010
Hexa			  Y1: 4A Y2: B2
If B7 to B0 A7 to A0
Binary		  Y1: 01010010 Y2: 01001101
Hexa			  Y1: 52 Y2: 4D

3.2  Setting Waveforms (Channels) to be Displayed
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If OFF bits are present, the data is displayed as follows:

		

Cursor 1 Cursor 2

0

1

3 

4 

6

7

If A0 to A7 B0 to B7
Binary		  Y1: 01*01*10 Y2: 10*10*10
Hexa			  Y1: 16 Y2: 2A
If B7 to B0 A7 to A0
Binary		  Y1: 01*10*10 Y2: 01*01*01
Hexa			  Y1: 1A Y2: 15

Note
If Bundle is set to ON, the individual bit displays cannot be turned OFF.
•	 When a waveform that has been saved in roll mode without any waveform data is displayed, 

logic waveforms are displayed as all zeros.
•	 When a waveform that has been saved on the DLM4000 with STATE set to ON and with 

state source bits selected is displayed in Xviewer, all bits are displayed as state source bits.
•	 The waveforms of logic A and B (8 bits each) of the DL750 are displayed as a single logic 

waveform (16 bits) in Xviewer.
•	 On the DLM5000, if A0 and B0 are assigned to State, Xviewer displays only the B7-B0 and 

A7-A0 state waveforms (not C7-C0 or D7-D0).

Apply Button for Confirmation
Clicking Apply after you have changed the settings applies the previously specified 
settings to the window(s) while keeping the display setting screen displayed.

Note
If you double-click the scale display area of the vertical axis, a channel setting window (simplified 
version) appears as shown below.
On this window, you can turn OFF the display or set the scale for channels that have been 
turned ON in advance on the channel setting window of page 3-2.

			   	

When the displayed
waveform is FFT

When the displayed
waveform is not FFT

When the displayed
waveform is logic

Display size

3.2  Setting Waveforms (Channels) to be Displayed
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3.3	 Specifying Split Settings

Procedure
Displaying the Split Settings Dialog box
Click ▼ beside  or select View > Split Setting to display the Split Setting dialog
box.

Specifying Split Settings
In the Split Setting dialog box, specify whether to allow the main waveform display 
window and zoomed waveform display window to share the split settings and the number 
of waveform splits in the respective windows, and then click OK. The split settings that 
you have specified are applied to the window(s).

		

Select the number of waveform splits in the main 
waveform display window 

Select the number of waveform splits in the zoomed 
waveform display window 

Place a checkmark so as to make the main waveform display window and zoomed 
waveform display window share the split settings 

Waveform Display Size
You can expand the vertical display span of a waveform by double-clicking the waveform 
displayed in a split window.
M:	Displayed in an area that is 20% of the entire vertical axis
L:	 Displayed in an area that is 40% of the entire vertical axis
–:	 Equally divided

Explanation
Number of Waveform Splits that Can Be Specified
For each of the main waveform display window and the zoomed waveform display 
window, you can specify Auto or any value between 1 and 32. Auto sets the number of 
waveform splits according to the number of waveforms to be displayed.

Waveform Mapping
When the screen is split, waveforms are mapped in order of channel number, starting 
from the top-most split screen. You can also specify arbitrary waveform mappings. For 
instructions on specifying arbitrary mappings, see section 3.2.

Split Settings for the History Waveform Display Window
Split settings made for the main waveform display window are also applied to the history 
waveform display window.

Waveform Display Size
The display area of up to two waveforms can be expanded vertically. If more than two 
waveforms are being controlled, the waveform that is being controlled and the waveform 
displayed above it take precedence.
You can also set this on the channel setting window.
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3.4	 Specifying Display Settings

Procedure
Displaying the Display Setting dialog box

Click  or select View > Display Setting to open the Display Setting dialog box.
Click the Graticule, Horizontal Axis, Color, Size, and Other information tabs, and 
configure the display settings.

Making a Graticule Setting
Click the Graticule tab in the Display Setting dialog box. The Graticule pane appears.
Using this pane, you can specify the graticule type and the units of the divisions on the 
vertical axis.

		

Select the type of graticule 

Select the vertical 
division units 

Shows/Hides the 
supplementary scale 
of the vertical axis 
(selectable only for FFT) 

Setting the Horizontal Axis
Click the Horizontal Axis tab in the Display Setting dialog box to display the Horizontal 
Axis pane. Using this pane, you can specify the point at which to start displaying the 
zoomed section, as well as the notational format for the horizontal axis.

		

Selects the horizontal scale (selectable only for FFT) 

Select the type of the time 
notation to be shown on  
the horizontal scale 
Relative time: 

Time relative to the trigger point 
Absolute time: 

Time of the measurement 
(unselectable when the 
duration of measurement 
time is 1 second or less) 

Specify the point at which to start displaying the zoomed section in 
the zoomed waveform display window 

Select the number of
digits to be used for
the time indication
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Setting the Colors
Click the Colors tab in the Display Setting dialog box to display the Colors pane. In this 
pane, you can specify the colors for the background, graticule, and text using the color 
palette.

		

Sets the background color for the waveforms 
Sets the color of the text 

Sets the color of the 
cursors 

Sets the background 
color of the windows 

Sets the colors of the 
graticule and the divisions 

Inverts the color tones. 
Restores the color settings to the defaults 

Also available in the Viewer window tool bar. 

Setting the Waveform Thickness and Grid Line Thickness
Click the Size tab in the Display setting dialog box to display the Pane for setting the 
waveform thickness and grid line thickness.

		
Select the waveform thickness  
(1 to 6 px) 

Select the grid line thickness  
(1 to 6 px) 

3.4  Specifying Display Settings
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Displaying Scale Information in the Waveform Display Window
Click the Other information tab in the Display setting dialog box to display a panel for 
setting the T/div, V/div, 0 Level, Bit Label, and multiple vertical scale display settings. 
Select the check boxes of the desired items to display the corresponding information in 
the waveform display window.

		

Note
You can also double-click the scale display area of the horizontal axis to open the Display 
Setting dialog box.

Explanation
Setting the Grid
•	 Supplementary Grid
	 The supplementary grid can be selected only when the FFT computation waveform is 

displayed.
Auto:		� Automatically determines whether to display the supplementary scale on the 

vertical axis.
ON: 		  Displays the supplementary scale on the vertical axis.
OFF: 	 Does not display the supplementary scale on the vertical axis.

Setting the Horizontal Axis
•	 Display Format
	 Sets the time type (relative or absolute) and the number of displayed digits. However, 

the Display Format settings do not appear when the FFT computation waveform is 
displayed.

•	 Zoom Start Position
	 When relative times are being displayed, the settings vary depending on whether an 

integer or a real number is input.
Integer input: Start data position
Real number input: Start time (auxiliary units m, n, u, and P can be input.)

•	 Scale
	 Set the horizontal scale to LINEAR or LOG. The horizontal scale can be selected only 

when the FFT computation waveform is displayed.

3.4  Specifying Display Settings
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Setting the Color
You cannot change the waveform colors in the Display Setting dialog box. To change 
colors of the waveforms, use the Channel Setting dialog box. For details, see Section 3.2.
•	 Changing the color tone
	 Clicking the Color Set button makes the appropriate color settings for monochrome 

printing. To restore the color settings, click the Color Set button again.
•	 INIT.
	 Initializes the color settings to the default condition.

T/div, V/div, and 0 Level Display
You can display T/div, V/div, and 0 Level in the waveform display window. The values of 
the selected items are displayed. If multiple waveforms are displayed in the waveform 
display window, the V/div and 0 Level of the active waveform are displayed.

		

Display T/div
You can change the T/div character size.
Click the T/div value, and then drag any of 
the four corners of the displayed frame.

(Not available in Annotation mode. For
information on Annotation mode, see
section 4.7.)

Display V/div
Display 0 Level

Displaying the Bit Label
You can display the bit names of the logic waveform in the waveform display window. 

		

Displays the bit names

Note
If the display area of the waveform display window is narrow, the bit label is not displayed.
Carry out the following to display the bit label.
•	 Drag and expand the waveform display window vertically.
•	 Reduce the number of screen divisions.

3.4  Specifying Display Settings
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Displaying the Multiple Vertical Axes
If multiple waveforms are displayed in the waveform display window, the range of the 
vertical axis of each displayed waveform can be displayed.

		

Displays multiple vertical scales 

Note
Multiple vertical axes are not displayed if only a single waveform is shown in the waveform 
display window.

Checking the Changed Settings
Clicking Apply while you are changing settings applies the settings you have already 
made for the window(s) to the waveform display, without closing the Display Setting 
dialog box.

Note
The Supplementary Grid of the Graticule tab and the Scale of the Horizontal Axis tab can be 
set only on Xviewer with the computation option if the horizontal axis unit is Hz.

3.4  Specifying Display Settings
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3.5	 Turning Waveform Interpolation On and Off

Procedure
Turning Waveform Interpolation Off
Click View > Waveform Interpolation > Off to disable interpolation between sampled 
data points. Waveforms are displayed using dots.

		

Disable waveform interpolation 
Enable waveform interpolation 
 

Turning Waveform Interpolation On
Click View > Waveform Interpolation > Line to display linearly interpolated waveforms.

Explanation
Waveform Interpolation
In interpolation zones in the T-Y waveform display,* Xviewer can display waveforms by 
interpolating between sampled data points.
*	 Interpolation zone refers to the condition in which a given number of data points are 

not contained in the 10 div along the time axis. The number of data points that causes 
the interpolation zone condition to occur varies depending on the display record length 
and zoom ratio.

•	 Off
	 Interpolation is disabled, and waveforms are displayed using dots. This mode makes it 

easy to view the actual data positions.

			 

•	 Line
	 Linear interpolation is performed between two points.

			 

Note
When waveforms that have been saved with P-P Com ON are being displayed and waveform 
interpolation is turned off, only P-P compressed values (the maximum and minimum sampled 
data values per given period) are displayed.
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3.6	 Initializing Display Settings

Procedure
Executing Initialization
Click File > Initialize Viewer to return display conditions to their initial settings.

		

Execute initialization

Undo initialization

Undoing Initialization
Click File > Undo to restore the settings prior to the initialization.

Explanation
Initialization
Returns various kinds of specified display conditions to the settings immediately after 
loading the waveform data. This is useful when you wish to cancel all settings previously 
entered, or wish to reenter settings from the beginning.

Undoing Initialization
If you use the Undo command, the settings prior to the initialization are restored.

Initialized Items
The main items initialized are the following.
•	 Waveform color
•	 Color of the background, text, graticule, cursor, and window background
•	 Vertical axis scale values
•	 Logic signal display bit
•	 Number of screen divisions
•	 Sizes of windows
•	 Displayed windows (two: the main waveform display window and measurement result 

display window)
•	 Zoom position and zoom ratio
•	 Graticule type
•	 H and V cursor positions
•	 Horizontal and vertical axis display format
•	 Waveform parameter measurement items
•	 Computation filter, number of FFT computation points, time window, and user-defined 

computational expressions
•	 Deletion of all annotations
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4.1	 Displaying Measurement Results

Procedure
Displaying Measurements in the Result View
Open a waveform data file for which waveforms and measurement results are to be 
displayed. To display or hide the measurement result display window, click  or select 
Window > Measure Result.

		

Measurement result  
display window 
 

Display or hide the measurement  
result display window 

Explanation
Items and Measured Values That Are Displayed
The items and measured values that are displayed depend on the measurements and 
waveforms.

Reference to Cursor Positions
The positions of the cursors are indicated using either of the references below, according 
to the notational format of the horizontal axis:
•	 Absolute time:	 The positions of cursors are indicated as absolute times.
•	 Relative time:		� The positions of cursors are indicated as being relative to the trigger 

position.

Note
When the measurement results display window is not displayed and you execute cursor 
measurement, automated measurement of waveform parameters, automated measurement 
of history statistics, or automated measurement of cycle statistics, the measurement results 
display window will automatically appear.

Chapter 4 	 Analyzing Waveform Data
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4.2	 Analyzing Waveform Data Using Cursors

Procedure Analyzing Waveform Data Using Cursors
Choose Vertical Cursor from the  icon drop-down menu or choose Analysis > 
Analysis Mode > Vertical Cursor to display two vertical cursors in the main waveform 
display window and the zoomed waveform display window.
The measurement result window displays the cursor positions (time) and measured 
values as well as the difference in the time and measured values between the cursors.
You can drag each cursor. You can click within the window to move Cursor 1 to that 
position. Likewise, you can right-click within the window to move Cursor 2 to that position.

		

Cursor 2 

Cursor 2 (drag to move) 
Cursor 1 (drag to move) 

Make vertical cursors active 

Indicates the position  
of the cursor 
Differences in time  
between Cursor 1  
and Cursor 2 

Differences in  
measured values  
between Cursor 1  
and Cursor 2 

Measured value on  
Cursor 2 
(intersections of  
Cursor 2 and  
waveforms) 

Measured value on  
Cursor 1  
(intersections of  
Cursor 1 and  
waveforms) Cursor 1 

Note
If measured data is present at the cursor position, the intersections between the waveforms 
and cursor are indicated with circles.
If waveforms measured at different sample rates are displayed in the same window, measured 
data may not be present at the cursor position. For such a waveform, the circle is not displayed 
at the intersection between the waveform and cursor. However, measured value is displayed by 
interpolating from the previous measured value.

Analyzing Waveform Data Using Horizontal Cursors
Choose Horizontal Cursor from the  icon drop-down menu or choose Analysis 
> Analysis Mode > Horizontal Cursor to display two horizontal cursors in the main 
waveform display window and the zoomed waveform display window.
The measurement result window displays the measured value at each cursor.
You can drag each cursor.You can click the cursor value in the measurement result 
window and enter the value of the position you want to move the cursor to. The cursor 
will move to the specified position.
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Make horizontal cursors active 

Cursor 2 (drag to move) 
Cursor 1 (drag to move) 

Differences in  
measured values  
between Cursor 1  
and Cursor 2 

Measured value on  
Cursor 2  
(intersections of  
Cursor 2 and  
waveforms) 

Measured value on  
Cursor 1  
(intersections of  
Cursor 1 and  
waveforms) 

Cursor 1 Cursor 2 

Note
In the following situations, horizontal cursors are not displayed in the zoom waveform display 
window.
•	 When the waveform shown in the main waveform display window and that shown in the 

zoom waveform display window are different (when “Share channel setting in Main/Zoom” is 
set to off).

•	 When waveforms are overlaid, the active waveform in the main waveform display window 
and that in the zoom waveform display window are different.

Analyzing Waveform Data Using X-Y Cursors
Choose X-Y Cursor from the  icon drop-down menu or choose Analysis > Analysis
Mode > X-Y Cursor to display two vertical cursors and two horizontal cursors in the 
X-Y waveform display window. You can move a cursor by dragging it. The measurement 
result display window displays the measured values at the cursor positions at that time, 
as well as the differences in the measured values.

		

Select a waveform (trace name) assigned to the X axis 

Vertical  
cursor 2 

Vertical  
cursor 1 

Make the X-Y cursors active 
Waveform (trace name) assigned  
to the X-axis 

Measured value on  
vertical cursor 1 
Measured value on  
vertical cursor 2 

Measured value on  
Cursor 2 
Measured value on  
Cursor 1 

Waveforms (trace names)  
assigned to the Y-axis Horizontal cursor 2 

Horizontal cursor 1 

Show waveforms assigned to the Y-axis 

Differences in measured 
values between vertical 
cursor 1 and 2 

Differences in measured 
values between 
horizontal cursor 1 and 2 

4.2  Analyzing Waveform Data Using Cursors
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Analyzing Waveform Data Using H&V Cursors
Choose H&V Cursor from the  icon drop-down menu or choose Analysis > 
Analysis Mode > H&V Cursor to display four cursors (two vertical cursors and two 
horizontal cursors) in the main waveform display window and the zoomed waveform 
display window. The measurement result window displays the measured value at each 
cursor and the differences between the measured values between the cursors.
In addition, you can click the horizontal cursor value in the measurement result window 
and enter the value of the position you want to move the horizontal cursor to. The cursor 
will move to the specified position.

Note
In the following situations, horizontal cursors are not displayed in the zoom waveform display 
window.
•	 When the waveform shown in the main waveform display window and that shown in the 

zoom waveform display window are different (when “Share channel setting in Main/Zoom” is 
set to off).

•	 When waveforms are overlaid, the active waveform in the main waveform display window 
and that in the zoom waveform display window are different.

Explanation
Cursor Measurements on History Waveform Views
When you are displaying history waveform views, only the active waveform view can be 
used for measurement using the cursors.

Linking of Vertical Cursors or Horizontal Cursors
If you drag a vertical cursor or horizontal cursor while holding down the Ctrl key, the two 
vertical or horizontal cursors can be moved simultaneously.

*** Indication
If the measurement result is invalid, “***” is displayed as the measured value.

Note
You can copy the contents of the measurement results display window to the clipboard.
Specify the range to be copied, press Ctrl+C, then the measured results are copied to the 
clipboard. The following methods can be used to specify a range.
•	 Press Ctrl+C without specifying a range to copy:
	 All contents in the measurement results display window are selected
•	 Click Trace:
	 All rows are selected except for the data at the cursor.
•	 Click the trace names of the items to copy:
	 The trace name row that you clicked is selected.

					   

Selects all rows except the cursor information.  
Click once again to clear the selection. 

If no range is specified,  
all are copied. 

4.2  Analyzing Waveform Data Using Cursors
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4.3	 Automated Measurement of Waveform

Procedure
Setting Items That Are Automatically Measured

1.	 From the  drop-down menu, select the Wave Parameter. Or click Analysis > 
Waveform Parameter Settings > Wave Parameter.

			 

: Wave Parameter 

: History Statistics 

: Cycle Statistics 

or 

The icon changes  
according to what you select. 

The Waveform Parameter Setting dialog box appears.

2.	 In the Waveform Parameter Setting dialog box, set the measurement items and 
the conditions for displaying measured results, and then click OK.

			 

Names of items to be measured
Select or deselect the item

Voltage measurement
items

Time measurement
items

Area measurement
items Start automated 

measurement

Select the number of rows to be 
used to display measured values 
(allowable range:  1 to 28).

Place a checkmark to allocate 
traces to the vertical axis in the 
measurement result display 
window

Displays the channel setting 
window (see section 3.2)

Select the measurement range.
 All: The entire waveform is 

measured.
 Cursor range: The cursor range 

is measured.

Automated measurement starts. Two vertical cursors are displayed in the main waveform 
display window, and the measured results of waveform parameters are displayed in the 
measurement results display window.
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Specifying the Automated Measurement Range
When the measurement range is set to Cursor range, you can change the range over 
which to perform automated measurement of waveform parameters. Drag the two 
vertical cursors to change the measurement start point and the measurement end point. 
Waveform parameters are remeasured automaticaly.
When the measurement range is set to All, moving the cursors will not cause waveform 
parameters to be remeasured.

		

Displays the Waveform Parameter 
Setting dialog box

Click again to start automated measurement

Cursor positions
Time difference between 
cursors

Measured results

Measurement results 
display window

Measurement status

Stop automated measurement of waveform parameters

Measurement items to 
measure automatically
(set in the Waveform 
Parameter Setting dialog 
box)

Operations in the Waveform Parameter’s Automated Measurement Screen

Measurement 
range

Measurement 
start point cursor

Measurement 
end point cursor

4.3  Automated Measurement of Waveform



4-7IM 701992-01E

A
nalyzing W

aveform
 D

ata

1

2

3

4

5

6

7

8

9

10

Index

Explanation
Items that Can Be Specified
On the waveform parameters, you can set and measure voltage, time and area items. 
You can also set the distal line, mesial line, proximal line, and high and low values for 
each channel on the channel setting window. (see section 3.2).

Note
•	 When the scope to analyze includes two cycles or more of a waveform, time-axis 

parameters are analyzed only for the fist cycle.
•	 An FFT computation allows to make measurement only for Max and Min.
•	 No logic waveform can be automatically analyzed.

 

•	 Voltage measurement items

			 

P-P Value

Max

Min

High Level

Low Level

Overshoot

Undershoot

Maximum: Maximum voltage [V]
Minimum: Minimum voltage [V]
High level: High voltage [V]
Low level: Low voltage [V]
Peak to peak value: P-P value (Max - Min) [V]
Amplitude: Amplitude (High - Low) [V]

Average: Average voltage (1/n)Σxi [V]
RMS: Root-mean-square value (1 /   n  )(Σ(xi)2)1/2 [V]
Middle: Mean value for amplitude (Max + Min)/2 [V]
Standard deviation: Standard deviation (1/n(Σx2 - (Σx2)/n)1/2

Overshoot: Amount of overshoot (Max - High)/(High - Low) × 100 [%]
Undershoot: Amount of undershoot (Low - Min)/(High - Low) × 100 [%]

•	 Time measurement items

			 

+Width -Width
Period

Distal line (90%)

Mesial line (50%)

Proximal line (10%)

Rise Time Fall Time

High Level (100%)

Low  Level (0%)

Plus duty: Duty ratio, Width1/Period × 100 [%]
Minus duty: Duty ratio, Width2/Period × 100 [%]
Plus width: Time width greater than the mesial value [s]
Minus width: Time width less than the mesial value [s]

Rise time: Rise time [s]
Fall time: Fall time [s]
Frequency: Frequency [Hz]
Period: Cycle [s]

			 

Pulse: Pulse count

When Pulse=3

Adjust the measurement scope to 
the pulses you want to measure.

Distal line (90%)
Mesial line (50%)
Proximal line (10%)

T1 T2

Measurement
scope 

			 

Burst1, Burst2: Burst width [s] Adjust the measurement scope to the 
burst widths you want to measure.

Distal line (90%)

Mesial line (50%)

Proximal line (10%)

Burst1
Burst2

T1 T2

Measurement
scope 

4.3  Automated Measurement of Waveform
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•	 Area measurement items
	 Int1TY:	 Size of the positive portion of an amplitude
	 Int2TY:	� Size of the positive portion of an amplitude - Size of the negative portion of an 

amplitude
	 Int1XY:	  •	� Total area in which the start and stop points trace multiple identical closed 

curves
	  •	 Area enclosed by a curve connecting the start and stop points
	  •	 Area in which the start and stop points trace the shape of an “8”
	  •	 Area in which the start and stop points trace a closed curve in a spiral loop

	 Int2XY: 	 •	 When 1 Y data point corresponds to 1 X data point
	  •	 When the amplitude contains negative sections
	  •	 When multiple Y data points correspond to 1 X data point

	 Int1TY

			   S1
S2

Size of only the positive areas: S1+S2

	 Int2TY

			   S1
S3

S2

Size of both positive and negative areas: S1+S3-S2

	 Int1XY

			 

S0

Start and
stop points

S0

Start point

Start point

Stop point

Stop point

S0

S1

Stop point

Start point
S0

Waveform

S1

(1) Multiple loops

(3) Loop tracing the shape of an “8”

(2) Non-closed curve

(4) Spiral loop

Area S = n × S0
n: Number of loops

Area S = S0 × 2 + S1
As the number of loops
increases, the number of
overlapped sections
changes.

Area S = |S0 – S1|

Area S = S0
Area enclosed by a curve
connecting the start and
stop points

4.3  Automated Measurement of Waveform
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	 Int2XY

		

(1) When 1 Y data point corresponds to 1 X data point
a) b)

Start point

Stop point

S0 Area S = S0

X-axis (Y = 0)

X-axis (Y = 0)

Area S = –S0

Stop point
Start point

S0

c) d)

Start point

S0

Area S = S0 – S1

X-axis (Y = 0)

X-axis (Y = 0)

Area S = S0

Start point
Stop point

S0

(2) When the waveform contains negative amplitude

X-axis (Y = 0)
S0

S1

Start
point

Start
point

Start
point

Stop point

(3) When multiple Y data points correspond to 1 X dat a point

X-axis (Y  = 0)

S0
Start point

Stop point

Area S = S0

X-axis (Y = 0)

S0

Stop point

Area S = S0 + 2 × S1 + S2
S1

S2

Area S = –S0

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured 
value. Waveforms with small amplitudes may fail to produce correct readings.

Note
On version 1.78 and later, channels whose sample rate is different from the sample rate of the 
X-axis channel are excluded from measurement (*** display).

Icon Displayed during Automatic Measurement
While automatic measurement is being performed, the icon shown below appears in the 
status bar.

 : Performing automatic measurement (blinks on and off)

Note
•	 It may take a long time to automatically analyze a waveform with some conditions for the 

scope, number of items, and/or waveforms to analyze. 
For example, if the measurement item is Pulse count, Burst1, Burst2, Average frequency, 
or Average period and the number of data points exceeds 1 Mpoint, computation will take a 
long time.

•	 Canceling automated measurement
	 While automated measurement is in progress, a cancel button and a progress bar are 

displayed in the status bar. Click the Cancel button to cancel automated measurement.

					   

 

4.3  Automated Measurement of Waveform
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Data Obtained through Automatic Measurements with Waveform Parameters
To keep the obtained data, save it into a file. For details, see Section 5.4.

Note
You can copy the contents of the measurement results display window to the clipboard. 
Specify the range to be copied, and press Ctrl+C, then the measured results are copied to the 
clipboard. The following methods can be used to specify a range.
•	 Press Ctrl+C without specifying a range to copy:
	 All the contents in the measurement results display window are selected
•	 Click Measure Item:
	 All rows are selected except for the data at the cursor.
•	 Click the measurement items of the items to copy:
	 The rows of the clicked items are selected

					   

Click here to select all rows except the cursor information. 
Click once again to clear the selection.

If no range is specified, 
all contents are copied

 

4.3  Automated Measurement of Waveform
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4.4	 Automated Measurement of History Statistics

Procedure
Setting Items That Are Automatically Measured

1.	 From the  drop-down menu, select History Statistics. Or click Analysis > 
Waveform Parameter Settings > History Statistics.

			 

: Wave Parameter

: History Statistics

: Cycle Statistics

or

The icon changes 
according to what you select.

The History Statistics Settings dialog box appears.

2.	 In the History Statistics Settings dialog box, set the measurement items and the 
conditions for displaying measured results, and then click OK.

		

Select the number of rows 
to be used to display 
measured values
(allowable range:  1 to 28).

Names of items to be measured
Select or deselect the item

Start automated measurement

Use a linear scale 
to display the histogram's Y axis.
Use a logarithmic scale 
to display the histogram's Y axis.

Select this check box to display 
the histogram of statistics in the 
measurement results display 
window.

Voltage measurement
items

Time measurement
items

Area measurement
items

Displays the channel setting window
(see section 3.2)

Select the measurement range.
 All: The entire waveform is measured.
 Cursor range: The cursor range is 

measured.

Automated measurement starts. Two vertical cursors appear in the main waveform display 
window, and the measured history statistics are displayed in the measurement results 
display window.
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Specifying the Automated Measurement Range
When the measurement range is set to Cursor range, you can change the range over 
which to perform automated measurement of history statistics. Drag the two vertical 
cursors to change the measurement start point and the measurement end point. History 
statistics are remeasured automaticaly.
When the measurement range is set to All, moving the cursors will not cause history 
statistics to be remeasured.

		

History statistic results

Displays the History Statistics 
Settings dialog box

Click again to start automated measurement

Measurement status

Stop automated measurement of history statistics

Operations in the History Statistics’ Automated Measurement Screen

Measurement 
rangeMeasurement 

start point cursor
Measurement 
end point cursor

Displaying History Statistic Results

		

Histogram of statistic results
In the History Statistics Settings dialog 
box, set whether to show or hide this area 
(see the previous page).

History statistics values
Max: Maximum value
Min: Minimum value
Avg: Average value
StdDev: Standard deviation
Count: Number of cycles

History numbers
Double-click a history number to display the corresponding history waveform.

Measurement items and channels

Maximum and minimum markers
↑: Displayed next to the maximum value 
 of each measurement item
↓: Displayed next to the minimum value 
 of each measurement item

4.4  Automated Measurement of History Statistics
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Explanation
Items That Can Be Measured
On the history waveforms, you can set and measure voltage, time and area items. 
Items that can be measured are the same as those of the automated measurement of 
waveform parameters (see page 4-7 to 4-9).

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured 
value. Waveforms with small amplitudes may fail to produce correct readings.

Icon Displayed during Automated Measurement
While automatic measurement is being performed, the icon shown below appears in the 
status bar.

 : Performing automate measurement (blinking)

Note
•	 Canceling history statistic measurement
	 While history statistic measurement is in progress, a cancel button and a progress bar are 

displayed in the status bar. Click the Cancel button to cancel history statistic measurement.

					   

•	 If the total number of items that is determined by the number of history waveforms, the 
number of channels, and the number of measurement items exceeds 100000, computation 
may not be possible. Change the number of displayed channels and measurement items so 
that 100000 is not exceeded.

Saving History Statistics’ Automated Measurement Data
To save the measured results, save them to a file. For details, see section 5.4.

Note
You can copy the contents of the measurement results display window to the clipboard. Specify 
the range to be copied, and press Ctrl+C. The measured results are copied to the clipboard. 
The following methods can be used to specify the range.
•	 Press Ctrl+C without specifying a range to copy: 
	 All the contents in the measurement results display window are selected.
•	 Click Trace: 
	 All rows are selected except for the cursor position information and the histograms.
•	 Click or drag the trace names of the items to copy: 
	 The rows of the clicked or dragged traces are selected.

			 

Click here to select all rows except for the cursor position information and the histograms.
Click once again to clear the selection.

If no range is specified, 
all contents are copied

 

4.4  Automated Measurement of History Statistics
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4.5	 Automated Measurement of Cycle Statistics

Procedure
Setting Items That Are Automatically Measured

1.	 From the  drop-down menu, select Cycle Statistics. Or click Analysis > 
Waveform Parameter Settings > Cycle Statistics.

			 

: Wave Parameter

: History Statistics

: Cycle Statistics

or

The icon changes 
according to what you select.

The Cycle Statistics Settings dialog box appears.

2. 	 In the Cycle Statistics Settings dialog box, set the measurement items and the 
conditions for displaying measured results, and then click OK.

	

Names of the traces 
to be measured

Names of items 
to be measured

Start automated measurement

Select the reference trace for 
cycle statistic measurements.
Select the number of rows to be 
used to display measured values
(allowable range: 1 to 8).

Select this check box to display 
the histogram of statistics in the 
measurement results display window.

Use a logarithmic scale to display 
the histogram’s Y axis.

Use a linear scale to display 
the histogram’s Y axis.

Traces and measurement 
items to perform cycle 
statistic measurement 

(up to eight items)

Select the measurement range.
 All: The entire waveform is measured.
 Cursor range:  The cursor range is 

measured.

Displays the channel 
setting window
(see section 3.2)

Select cycle number, absolute time, 
or relative time.

Automated measurement starts. Two vertical cursors appear in the main waveform display 
window, and the measured cycle statistics are displayed in the measurement results display 
window.
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Specifying the Automated Measurement Range
When the measurement range is set to Cursor range, you can change the range over 
which to perform automated measurement of cycle statistics. Drag the two vertical 
cursors to change the measurement start point and the measurement end point. Cycle 
statistics are remeasured.
When the measurement range is set to All, moving the cursors will not cause cycle 
statistics to be remeasured.

		

Cycle statistic results

Displays the Cycle Statistics 
Settings dialog box

Click again to start automated measurement

Measurement status

Stop automated measurement of cycle statistics

Operations in the Cycle Statistics’ Automated Measurement Screen

Measurement 
range

Measurement 
start point cursor

Measurement 
end point cursor

Displaying Cycle Statistic Results

		

Cycle number/measurement time
Double-click a cycle number to display the corresponding cycle waveform.

Histogram of statistic results
In the Cycle Statistics Settings dialog 
box, set whether to show or hide this area 
(see the previous page).

Cycle statistic values
Max: Maximum value
Min: Minimum value
Avg: Average value
StdDev: Standard deviation
Count: Number of cycles

Measurement items and channels

Maximum and minimum markers
↑: Displayed next to the maximum value 

 of each measurement item
↓: Displayed next to the minimum value 

 of each measurement item

4.5  Automated Measurement of Cycle Statistics
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Explanation
Items That Can Be Measured
On each period of the waveforms, you can set and measure voltage, time and area items. 
Items that can be measured are the same as those of the automated measurement of 
waveform parameters (see page 4-7 to 4-9).

Cycle Trace
Select the trace that will be used as the reference cycle for performing cycle statistic 
measurement. If Own has been selected, cycle statistic measurement is performed using 
each trace’s cycle. Cycle statistic result window will show the measured results over the 
time period for the least number of cycles.

		

CH2

CH1

The number of cycles in the channel with the slowest cycle (CH3) 
is four, so statistical processing is performed on the four oldest 
cycles of the data for CH1 and CH2. The remaining data is not 
used for statistical processing.

When Cycle Trace Is Set to Own

CH3

Statistically processed cycles

Statistically processed cycles

Statistically processed cycles

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured 
value. Waveforms with small amplitudes may fail to produce correct readings.

Note
If the trace to perform cycle statistic measurement on is set to a waveform whose measurement 
interval is different from the waveform assigned to the cycle trace, measured results will be “***.”

Icon Displayed during Automated Measurement
While automatic measurement is being performed, the icon shown below appears in the 
status bar.

 : Performing automate measurement (blinking)

Note
•	 Canceling cycle statistic measurement
	 While cycle statistic measurement is in progress, a cancel button and a progress bar are 

displayed in the status bar. Click the Cancel button to cancel cycle statistic measurement.

					   

•	 If the total number of items that is determined by the number of cycles and the number 
of measurement items exceeds 100000, computation may not be possible. Change the 
measurement range and the number of measurement items so that 100000 is not exceeded.

4.5  Automated Measurement of Cycle Statistics
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Saving Cycle Statistics’ Automated Measurement Data
To save the measured results, save them to a file. For details, see section 5.4.

Note
You can copy the contents of the measurement results display window to the clipboard.
Specify the range to be copied, and press Ctrl+C. The measured results are copied to the 
clipboard. The following methods can be used to specify the range.
•	 Press Ctrl+C without specifying a range to copy:  

All the contents in the measurement results display window are selected.
•	 Click Trace:  

All rows are selected except for the cursor position information and the histograms.
•	 Click or drag the trace names of the items to copy:  

The rows of the clicked or dragged traces are selected.

			 

Click here to select all rows except for the cursor position information and the histograms.
Click once again to clear the selection.

If no range is specified, 
all contents are copied

4.5  Automated Measurement of Cycle Statistics
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4.6	 Analyzing Waveforms by Computations (Math 
Edition)

Procedure Displaying Waveforms in the Computation View
Click  or select Analysis > Math Setting to display the Math Setting dialog box for 
analyzing waveforms by computational expressions. The Math Setting dialog box allows 
you to set computational expressions, filters, FFT computations, and other computations 
for waveforms.

		

Displays the Math
Setting dialog box

Displays the computation status

Computationally 
analyzed waveform

Label of the computationally analyzed waveform

Setting Computational Expressions
Click Expression in the Math Setting dialog box to display the Computational Expression 
screen, which allows you to specify user-defined computation settings. Set up a required 
computational expression by using variables and operators.

		

Apply the setting 
made for the 
computational 
expression at the top 
of the column to the 
other computational 
expressions

Computational 
expression number

Set a constant 
(allowable range:  
-1.0000E+30 to 
1.0000E+30)

Set the label, unit, and computation expression 
in the Computational Expression screen

		    

Specify a name for the label (using up to 31 one-byte characters)

Display the operators menu

PS_LOGMAG simple input
Show other computational expressions

Displays the trace names corresponding 
to the variables

Set the units (up to 15 one-byte characters)

Set a computational expression 
(up to 63 characters)

Setting numerals and variables



4-19IM 701992-01E

A
nalyzing W

aveform
 D

ata

1

2

3

4

5

6

7

8

9

10

Index

Setting Filters
Use the FILT1 and FILT2 tabs on the Math Setting dialog box to set up the filters.

Setting the Computation Start Point, the number of Computation Points 
and Start History
•	 You can set the computation range by specifying the computation start point and 

the number of computation points. You can also change the computation range by 
adjusting the computation range bar, which is displayed in the waveform display 
window.

•	 With history waveforms, you can set the number of the history waveform on which 
to start computation (computation start history), the computation start point, and the 
number of computed points. With this computation setting, waveforms are assigned in 
order from 0 to positive integers starting with the oldest waveform.

Note
The maximum number of computed points is 12.5 Mpoints (2.5 Mpoints if there are 11 or more 
MATH channels).

	

Select the type
Select the band
Set the cut-off frequency

Switch between the filter 
1 and filter 2 panels

Set the computation 
start point 
(0 to the number of 
waveform points).

Set the number of the history waveform on 
which to start computation

Set the number of 
computation points.
(When the number of 
math channels is 10 or 
less: 1 to 12.5 M
When the number of 
math channels is 11 or 
more: 1 to 2.5 M)

Specifying FFT Settings
Use FFT Setting on the Math Setting dialog box to specify the FFT settings.

		

Select the number of points to be used for FFT computations 
Select a time window type

Set the FFT start point

4.6  Analyzing Waveforms by Computations  (Math Edition)
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Explanation
Function Menu Button
The Function menu button of the Computational Expression dialog box contains 
operators that can be specified for user-defined computational expressions, as follows:
Basic SHIFT, ABS, SQRT, LOG, EXP, RMS, NEG, P2, P3, F1, F2
Trigonometric SIN, COS, TAN, ATAN, PH
Pulse Width PWHH, PWHL, PWLH, PWLL, PWXX, FV, DUTYH, DUTYL
DIF & INTG DIF, DDIF, INTG, IINTG
Filter FILT1, FILT2, HLBT, MEAN, BIN
FFT LS LS-REAL, LS-IMAG, LS-MAG, LS-LOGMAG, LS-PHASE

RS RS-MAG, RS-LOGMAG
PS PS-MAG, PS-LOGMAG, PSD-MAG, PSD-LOGMAG
CS CS-REAL, CS-IMAG, CS-MAG, CS-LOGMAG, CS-PHASE
TF TF-REAL, TF-IMAG, TF-MAG, TF-LOGMAG, TF-PHASE
CH CH-MAG

Restrictions Imposed on Computational Expressions
•	 When m ≤ n, a computational expression for Mathn cannot include the variable Mn
	 (Operations for Mathn).
	 Example of an expression that is not allowed: Math5 = M6 + M3
•	 One FFT computation allows the specification of one waveform.
	 Example of an expression that is not allowed: PS-MAG(C1+C2)
•	 A computation cannot be performed on the result of an FFT computation.
	 Example of an expression that is not allowed: PS-MAG(C1)+C2
Cautions on Computations
•	 An FFT computation that does not have a record length that is sufficient for the 

required number of points for computation in the target view cannot be performed.

Settings for the Filters
•	 Type/Band

Gauss (gauss):		  Lowpass
Sharp (sharp):		  Lowpass/Highpass/Bandpass
IIR (butterworth):		 Lowpass/Highpass/Bandpass

•	 CutOff1/CutOff2
	 Set either or both cutoff frequencies as a ratio to the sampling frequency. The 

allowable range is 2.0% to 30.0% (0.2% steps). When you specify Bandpass for 
Band, specify the orders of both CutOff1 and CutOff2. The higher the order, the 
longer the computation.

4.6  Analyzing Waveforms by Computations  (Math Edition)
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Computation Start Point
When computation is executed, the computation start point and the computation range 
bar appear. You can move the computation start point by dragging the computation start 
point mark or the left edge of the computation range bar.

		

Computation start point
Drag the mark to move the computation start point.
(The number of computation points is fixed.)

Computation range bar

Drag the middle of the computation range bar 
to move the computation start point. 
(The number of computation points is fixed.)

Drag the left edge of the computation range bar to change 
the computation start point and the number of computation points.

Number of Points for Computation
•	 When you click the left edge of the computation range bar, a horizontal arrow cursor 

appears. You can drag the edge to change the computation start point and the number 
of computation points. When you click the right edge of the computation range bar, a 
horizontal arrow cursor appears. In this situation, you can only change the number of 
computation points.

•	 When computing waveforms with different sample rates, the data of waveforms that 
are not measured at the highest sample rate is interpolated using the data immediately 
before it so that the waveform is at the highest sample rate.

Variables and Operators
The variables and operators that can be used in computational expressions are listed 
below. You can use up to 63 characters to define a computational expression. You can 
register up to 32 computational expressions.

Variables
Variable Sample Use Description
Cx C1+C2 Value measured on channel CHx
My ABS(M1) Value of computation (Math)
A BIN(C1,A,B) Upper threshold level
B BIN(C1,A,B) Lower threshold level
N SHIFT(C1,N) Integrated value for the number of data points to the time axis
T RMS(C1,T) Computation time (ms)
x:  �stands for a number, However, specify the number according to the number of channels that are 

loaded. For example, if three channels, CH1, CH5, and CH8, are loaded, specify the channels as 
C1, C2, and C3.

y:  stands for a number

Operator
Operator Sample Use Description
+, –, *, / C1+C2 Four arithmetical Operations on two specified waveforms
SHIFT SHIFT(C1,N) Phase shift
ABS ABS(M1) Absolute value of a specified waveform
SQRT SQRT(C2) Square root of a specified waveform
LOG LOG(C1) Logarithm of a specified waveform
EXP EXP(C1) Exponent of a specified waveform
RMS RMS(C1,T) RMS value of the specified waveform

4.6  Analyzing Waveforms by Computations  (Math Edition)
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Operator Sample Use Description
NEG NEG(C1) Inversion
SIN SIN(C1) Sine of a specified waveform
COS COS(C1) Cosine of a specified waveform
TAN TAN(C1) Tangent of a specified waveform
ATAN ATAN(C1,C2) Arctangent of two specified waveforms (value within ± π )
P2 P2(C1) Square of a specified waveform
P3 P3(C1) Cube of a specified waveform
F1 F1(C1,C2) C12 + C22  of a specified waveform
F2 F2(C1,C2) C12 - C22  of a specified waveform
K1toK10 C1 + K1 Constant (any value specified)
BIN BIN(C1,A,B) Binarization of a specified waveform
PWHH PWHH(M1,A,B) Computation of a pulse width between a rising edge and the next 

rising edge
PWHL PWHL(C2,A,B) Computation of a pulse width between a rising edge and the next 

falling edge
PWLH PWLH(C1,A,B) Computation of a pulse width between a falling edge and the 

next rising edge
PWLL PWLL(C1,A,B) Computation of a pulse width between a falling edge and the 

next falling edge
PWXX PWXX(C2,A,B) Computation of a pulse width between a raising/falling edge and 

the next rising/falling edge
FV FV(C1,A,B) PWHH reciprocal
DUTYH DUTYH(C1,A,B) Duty cycle between a rising edge and the next rising edge
DUTYL DUTYL(C1,A,B) Duty cycle between a falling edge and the next falling edge
MEAN MEAN(C1) 10th moving average of a specified waveform
DIF DIF(C1) Differentiation of a specified waveform
DDIF DDIF(C1) Second-order derivative of a specified waveform
INTG INTG(C1) Integration of a specified waveform
IINTG IINTG(C1) Second-order integration of a specified waveform
PH PH(C1,C2) Phases of two specified waveforms
HLBT HLBT(C1) Hilbert function of a specified waveform
FILT1 FILT1(C1) Filter for a specified waveform
FILT2 FILT2(C1) Filter for a specified waveform
LS-REAL LS-REAL(C1) Real part of the linear spectrum of a specified waveform
LS-IMAG LS-IMAG(C1) Imaginary part of the linear spectrum of a specified waveform
LS-MAG LS-MAG(C1) Amplitude of the linear spectrum of a specified waveform
LS-LOGMAG LS-LOGMAG(C1) Logarithmic amplitude of the linear spectrum of a specified 

waveform
LS-PHASE LS-PHASE(C1) Phase of the linear spectrum of a specified waveform
RS-MAG RS-MAG(C1) Amplitude of the effective spectrum of a specified waveform
RS-LOGMAG RS-LOGMAG(C1) Logarithmic amplitude of the effective spectrum of a specified 

waveform
PS-MAG PS-MAG(C1) Amplitude of the power spectrum of a specified waveform
PS-LOGMAG PS-LOGMAG(C1) Logarithmic amplitude of the power spectrum of a specified 

waveform
PSD-MAG PSD-MAG(C1) Amplitude of the power spectrum density of a specified waveform
PSD-LOGMAG PSD-LOGMAG(C1) Logarithmic amplitude of the power spectrum density of a 

specified waveform
CS-REAL CS-REAL(C1,C2) Real part of the cross spectrum of two specified waveforms
CS-IMAG CS-IMAG(C1,C2) Imaginary part of the cross spectrum of two specified waveforms
CS-MAG CS-MAG(C1,C2) Amplitude of the cross spectrum of two specified waveforms
CS-LOGMAG CS-LOGMAG(C1,C2) Logarithmic amplitude of the cross spectrum of two specified 

waveforms
CS-PHASE CS-PHASE(C1,C2) Phase of the cross spectrum of two specified waveforms
TF-REAL TF-REAL(C1,C2) Real part of the transfer function of two specified waveforms
TF-IMAG TF-IMAG(C1,C2) Imaginary part of the transfer function of two specified waveforms
TF-MAG TF-MAG(C1,C2) Amplitude of the transfer function of two specified waveforms
TF-LOGMAG TF-LOGMAG(C1,C2) Logarithmic amplitude of the transfer function of two specified 

waveforms
TF-PHASE TF-PHASE(C1,C2) Phase of the transfer function of two specified waveforms
CH-MAG CH-MAG(C1,C2) Amplitude of the coherence function of two specified waveforms
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Settings for FFT
•	 Points (number of points used for computation):
	 Select 100 points, 200 points, 500 points, 1000 points, 2000 points, 5000 points, 

10000 points, 20000 points, 50000 points, 100000 points, 200000 points, 500000 
points, 1000000 points, or 2000000 points.

Note
Executing an FFT calculation with 1000000 points or more, only M1 is calculated and the result 
is displayed.

•	 FFT start point:
	 When the number of loaded points is less than 10M: Specify 0 to “Number of 

loaded points - no. of FFT computation points”
	 When larger than 10M: set between computation start point and “computation start 

point + 10M - no. of FFT points”
•	 Window (time window):

Select the Rect (rectangle), Hanning (hanning), or FlatTop (flat-top) window.

Displaying the FFT Range
The FFT range is indicated with a green bar on the main waveform display window and 
the zoomed waveform display window.
Drag the bar to move the computation range.
If FFT cannot be performed, the bar indicating the range and the word “FFT” turn red.

		

FFT range

Icon displayed during measurement through computation
While measurement through computation is being performed, the icon shown below 
appears in the status bar.

 :	 Computing (blinks on and off)
 :	 Accessing file

Note
•	 Canceling computation
	 During computation, a cancel button and a progress bar are displayed in the status bar. 

Click the Cancel button to cancel the computation.
	 If you cancel the computation, nothing will be displayed in the waveform display window and 

measurement result window.

		    

Computational accuracy
Single-precision floating-point type
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Details of Various Computations

Phase Shift (SHIFT)
Shifts the phase of the specified waveform. Set the amount of shift as follows.
	 SHIFT(C1,N)

N: Integrated value for the number of data points to the time axis

RMS Value (RMS)
Calculates the RMS value of the waveform that has been assigned.

				    s(n)2

n = 1

N
1
N

	s: Sampling data
	N: Integrated value for the number of data points to the time axis

In the expression, set the target trace number and time.
	 Expression: RMS(C1,T)

	 T: Computation time (ms)
		  T = (N/sample rate)×1000

Filter (FILT1/FILT2)
Type
Type Bandwidth
Gauss Lowpass
Sharp Lowpass/Highpass/Bandpass
IIR (Butterworth) Lowpass/Highpass/Bandpass

Filter Orders
See the following table for the filter orders.
Cutoff frequency/sampling frequency × 100 2% 5% 10% 20% 30%
Gauss Lowpass 49 21 9 5 5
Sharp Lowpass 88 36 18 9 8

Highpass 159 65 33 17 13
IIR Lowpass 4 4 4 3 2
Highpass Highpass 4 4 4 4 3

Note
•	 You can set the cutoff frequency in the range from 2 to 30% of the sampling frequency (in 0.2% 

steps).
• 	 The higher the filter order, the longer computation takes.

Filter Characteristics
Filter Pass band Ripple Attenuation slope Attenuation in the  

Stop band
Phase

Gauss 0 dB * – Linear
Sharp ±0.3 dB –40 dB at 1 oct (Lowpass),

–40 dB at –1 oct (Highpass)
–40 dB Linear

IIR 0 dB –5 dB at 1/6 oct (Lowpass),
–20 dB at –1 oct (Highpass)

– Non-linear

*	 Attenuation for a Gauss filter is –3.0 × (f/fc)2 dB (where f is the frequency and fc is the cutoff 
frequency).
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Examples of Frequency Characteristics for Various Filters

Gauss (cutoff 10%) Sharp (Lowpass, cutoff 10%) IIR (Lowpass, cutoff 10%)

f :  Sampling Frequency

Hilbert Function (HLBT)
Normally, when we analyze a real time signal, it is convenient to think of the signal as 
the real part of a complex valued signal. Analysis is often more convenient when done 
using the complex signal. Given that the real time signal is considered to be the real part 
of the complex signal, the imaginary part is then equal to the Hilbert transform of the real 
part. When performing a Hilbert transform on a signal in the time domain, the signal is 
first transformed into the frequency domain using the Fourier transform. Next, the phase 
of each frequency component is shifted by –90 degrees if the frequency is positive and 
+90 degrees if negative. Lastly, the Hilbert transform is completed by taking the inverse 
Fourier transform. As can be seen from the above description, the Hilbert transform does 
not change the order of the individual variables. The Hilbert transform of a time signal 
results in another time signal.

Application Example
The Hilbert transform can be used to analyze an envelope waveform.
AM (amplitude modulation): SQRT(C1*C1+HLBT(C1)*HLBT(C1))
Demodulation of a FM signal: DIF(PH(C1, HLBT(C1)))

Phase Function (PH)
Phase function PH(C1, C2) computes tan-1 (C1/C2). However, the phase function takes
the phase of the previous point into consideration and continues to sum even when the 
value exceeds ±π (The ATAN function reflects at ±π). The unit is radians.

		

Previous point

Previous point

θ2 = θ1 + Δθ2 θ2 = θ1 - Δθ2

θ2

θ2

θ1

θ1

Δθ2

Δθ2
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Binary Conversion (BIN)
Performs binary conversion with respect to the specified threshold level.

The threshold level is specified as follows:
A and B represent the Upper and Lower threshold levels, respectively.
BIN(C1, A, B)

		

1

0

Upper threshold level
Lower threshold level

Pulse Width Computation (PWHH/PWHL/PWLH/PWLL/PWXX)
The signal is converted into binary values by comparing to a preset threshold level, and 
the time of the pulse width is plotted as the Y-axis value for that interval.
The following 4 intervals are available:
PWHH: From the rising edge to the next rising edge.
PWHL: From the rising edge to the next falling edge.
PWLH: From the falling edge to the next rising edge.
PWLL: From the falling edge to the next falling edge.
PWXX: From the rising or falling edge to the next rising or falling edge.
The threshold level is specified as follows:
A and B represent the Upper and Lower threshold levels, respectively.
PWHH (C1, A, B)

		

Waveform to  
be computed

A: Upper threshold level

t1 t2 t3

Computed 
waveform

B: Lower threshold level

t1
t2 t3
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FFT
Linear Spectrum (LS-REAL/LS-IMAG/LS-MAG/LS-LOGMAG/LS-PHASE)
The linear spectrum is directly determined by the FFT. The power spectrum and cross 
spectrum can be determined from one or two linear spectra.

The FFT is a complex function, and thus the linear spectrum is composed of both a real 
and an imaginary part. The magnitude and phase of the frequency components of the 
measured waveform can be derived from the real and imaginary parts of the FFT result. 
The following spectra can be determined:
Item Expression Computation
Real part LS-REAL R
Imaginary part LS-IMAG I
Magnitude LS-MAG (R2 + I2)

Log magnitude LS-LOGMAG 20 × log (R2 + I2)

Phase LS-PHASE tan–1(I/R)
Log magnitude reference (0 dB): 1 Vpeak
R, I: �R and I represent the real part and the imaginary part, respectively, when each frequency 

component G of a linear spectrum is represented by “R + jI.”

Rms Value Spectrum (RS-MAG/RS-LOGMAG)
Rms value spectrum expresses the rms value of the magnitude of the linear spectrum. It 
does not contain phase information.

The following spectra can be determined:
Item Expression Computation
Magnitude RS-MAG (R2 + I2)/2

Log magnitude RS-LOGMAG 20 × log (R2 + I2)/2

Log magnitude reference (0 dB): 1 Vrms

Power Spectrum (PS-MAG/PS-LOGMAG/PSD-MAG/PSD-LOGMAG)
The power spectrum expresses the power of each frequency component included in the 
measured signal. It is determined by taking the product of the linear spectrum and its 
complex conjugate. It does not contain phase information.

The following spectra can be determined:
Item Expression Computation
Amplitude PS-MAG DC component R2 + I2

AC component (R2 + I2)/2
Log magnitude LS-MAG DC component 10 × log(R2 + I2)

AC component 10 × log{(R2 + I2)/2}
Log magnitude reference (0 dB): 1 Vrms2

Power Spectral Density (PSD-MAG/PSD-LOGMAG)
The power spectral density (PSD) expresses the power spectrum per unit frequency. It is 
determined by dividing the power spectrum by the frequency resolution Δf found during 
the analysis of the power spectrum. The results of the PSD computation vary depending 
on the window function chosen. The power spectral density is used to compare power 
spectra analyzed at different frequency bands. However, it is not necessary for signals 
having a line spectrum such as a sine wave.

The following spectra can be determined:
Item Expression Computation
Magnitude PSD-MAG PS-MAG/Δf (for rectangular window)

PS-MAG/1.5Δf (for Hanning window)
Log magnitude PSD-LOGMAG 10 × logPS-MAG/Δf (for rectangular window)

10 × logPS-MAG/1.5Δf (for Hanning window)
Log magnitude reference (0 dB): 1 Vrms2

4.6  Analyzing Waveforms by Computations  (Math Edition)



4-28 IM 701992-01E

Cross Spectrum (CS-REAL/CS-IMAG/CS-MAG/CS-LOGMAG/CS-PHASE)
The cross spectrum is determined from 2 signals. It is found by taking the product of 
the linear spectrum of one signal (Gx) and the complex conjugate (Gx*) of the linear 
spectrum of the other signal (Gy).
If the linear spectra of the 2 signals are represented by

Gx = Rx + jIx
Gy = Ry + jIy

then the cross spectrum Gyx is
Gyx = Gy × Gx*

= (Ry + jIy)(Rx – jIx) = Ryx + jIyx
where Ryx = RyRx + IyIx

Iyx = RxIy – RyIx

The following spectra can be determined:
Item Expression Computation
Real part CS-REAL DC component Ryx

AC component Ryx/2
Imaginary part CS-IMAG DC component Iyx

AC component Iyx/2
Amplitude CS-MAG DC component (Ryx2 + Iyx2)

AC component (Ryx2 + Iyx2)/2

Log magnitude CS-LOGMAG DC component 10 × log (Ryx2 + Iyx2)

AC component 10 × log (Ryx2 + Iyx2)/2

Phase CS-PHASE – tan–1(Iyx/Ryx)

Transfer Function (TF-REAL/TF-IMAG/TF-MAG/TF-LOGMAG/TF-PHASE)
The transfer function expresses the frequency characteristics between the input and the 
output of a system. The transfer function is given by the ratio of the linear spectrum of 
the output (Gy) to the spectrum of the input (Gx) at each frequency. Also, as can be seen 
from the equation below, the transfer function can be defined as the ratio of the cross 
spectrum of the input and output (Gyx) and the input power spectrum (Gxx).
Transfer Function = Gy/Gx = (Gy × Gx*)/(Gx × Gx*) = Gyx/Gxx = (Ryx + jIyx)/(Rx2 + Ix2)
The following items can be determined:

Item Expression Computation
Real part TF-REAL Ryx/(Rx2 + Ix2)
Imaginary part TF-IMAG Iyx/(Rx2 + Ix2)
Magnitude TF-MAG (Ryx2 + Iyx2)/(Rx2 + Ix2)
Log magnitude TF-LOGMAG 20 × log (Ryx2 + Iyx2)/(Rx2 + Ix2)
Phase TF-PHASE tan–1(Iyx/Ryx)

The magnitude of the transfer function gives the ratio of the magnitudes of the linear 
spectra of the output and input, whereas phase of the transfer function gives the phase 
difference between the two.
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Coherence Function (CH-MAG)
This function expresses the ratio of the output power generated by the input to the 
system to the total output power.
Coherence function = Gyx × Gyx*/(Gxx × Gyy)

Item Expression Computation
Magnitude CH-MAG (Ryx2 + Iyx2)/(Gxx × Gyy)

If the output signal is due entirely to the input signal, the coherence function becomes 1.
As the ratio decreases, it falls below 1. Thus, the coherence function always takes on a 
value between 0 and 1.

Note
•	 On one data acquisition, the coherence function becomes 1 across all frequencies.
•	 The computed waveform must be averaged.

Number of FFT Computed Points
You can select 100 points, 200 points, 500 points, 1000 points, 2000 points, 5000 points, 
10000 points, 20000 points, 50000 points, 100000 points, 200000 points, 500000 points, 
1000000 points, or 2000000 points.

About Time Windows
You can select rectangular, Hanning, or flattop as the time window.
The rectangular window is best suited to transient signals, such as an impulse wave, 
that attenuate completely within the time window. The Hanning window allows continuity 
of the signal by gradually attenuating the parts of the signal located near the ends of the 
time window down to the “0” level. Hence, it is best suited to continuous signals. The 
frequency resolution of the Hanning window is higher compared with the Flattop window.
However, the flattop window has a higher level of accuracy of the spectrum. When the 
waveform being analyzed is a continuous signal, consider the above characteristics 
when selecting the proper window to use.

		

T

T

T

T

t

Sine wave

Window Integral Power spectrum
Rectangular 

window

Hanning window

Rectangular window:

Hanning window:

Flattop window:

T

TFlattop 
window

W(t) = u(t) – u(t – T)

W(t) = 0.5 – 0.5cos(2π    )

W(t) = {0.54 – 0.46cos(2π    )}

t
T t

T
sin{2π(1 – 2t/T)}

2π(1 – 2t/T)

U(t): Step function
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4.7	 Inserting Annotations in the Waveform View

Procedure
Inserting Annotations

1.	 Click  of  ,  or click View > Add Annotation and select Annotation 
Type. There are eight types of annotations: text, DeltaT, DeltaV, marker, Delta 
marker, waveform parameter, history statistics, and cycle statistics. The pointer 
icon displayed in the tool bar or waveform view changes according to the selected 
annotation. For details, see the explanation starting on the next page.

2.	 Insert the annotation using the appropriate procedure for the selected annotation.
For details, see the explanation starting on the next page. When selecting an 
annotation of a particular type while in Annotation mode, if you click a different 
type of annotation that was previously inserted, the selected annotation changes 
to the clicked type. Select the type of annotation

		

Select the type of annotation

Inserted annotation

Annotation input box

Set the annotation font and 
color in the dialog box that 
is displayed.

Inserting Annotations Using the (Right-Click) Shortcut Menu
When in Annotation mode, a shortcut menu is displayed when any of the following 
operations is carried out. Click New and then the type of annotation to insert the 
annotation in the screen.

•	 Right-click in the waveform display

			 

Right-click to display the shortcut menu.
You can set the type of annotation 
to Text, DeltaT, DeltaV, Waveform 
Parameter, History Statistics, and 
Cycle Statistics. 

Marker and Delta marker cannot 
be selected.

•	 Right-click a waveform

			 

Right-click to display the shortcut menu. 
You can set the type of annotation 
to Text, DeltaT, DeltaV, Marker, 
Waveform Parameter, History 
Statistics, and Cycle Statistics. 

Delta marker cannot be selected.

If you place the pointer on the 
waveform, the information for 
that point is displayed.  
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Copying and Pasting Annotations
Click to select the annotation to copy, then right-click to display the same shortcut menu 
mentioned on the previous page. Select Copy. Right-click the location onto which you 
wish to paste the annotation, then select Paste in the shortcut menu that is displayed.

Editing Annotations
Click to select the annotation to edit, then right-click to display the same shortcut menu 
mentioned on the previous page. Select Edit. A dialog box corresponding to the selected 
annotation is displayed. Edit the annotation, then click OK or Apply.

Deleting Annotations
To delete annotations, click View > Delete Annotation > Selected Item or All Items.

		

You can also click to select an annotation you wish to delete and press the Delete 
key. Or, you can click to select the annotation to delete, right-click to display the same 
shortcut menu mentioned on the previous page, and then select Delete.

		
Explanation

Annotation Types
There are eight types of annotations: text, DeltaT, DeltaV, marker, Delta marker, 
waveform parameter, history statistics, and cycle statistics.
•	 Linked Annotations

•	 DeltaT, DeltaV, marker, Delta marker, waveform parameter, history statistics, and 
cycle statistics are annotations that are linked to waveforms.

•	 If the text annotations is linked to a waveform, they are connected by link lines.
•	 You can insert annotations into individual waveforms. Links to each waveform are 

preserved even if you switch the displayed group.
•	 Non-Linked Annotations
	 Text annotations without link lines are non-linked annotations. Their positions change 

relative to the size of the screen.

		

Linked annotation

Non-linked annotation

Link line

Example of a Text Annotation
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Annotation-Compatible Windows
•	 Text, DeltaT, and DeltaV annotations can be inserted into the main waveform display 

window, zoom waveform display window, and XY waveform display window.
•	 Marker, delta marker, waveform parameter, history statistics, and cycle statistics 

annotations can be inserted into the main waveform display window and zoom 
waveform display window.

•	 Only text annotation can be inserted into logic waveforms.

Note
In the following situations, annotations cannot be inserted in the zoom waveform display 
window.
•	 When the waveform shown in the main waveform display window and that shown in the 

zoom waveform display window are different (when “Share channel setting in Main/Zoom” is 
set to off).

•	 When waveforms are overlaid, the active waveform in the main waveform display window 
and that in the zoom waveform display window are different.

Text Pointer Icon: 
If you select a text annotation and double-click in the waveform view or on a waveform, 
the following settings dialog box is displayed. You can set the annotation display format.
If you double-clicked on the waveform, a waveform-linked annotation is inserted.

		

You can select the font and color.

Select this check box to apply a 
frame to the annotation.

Annotation input box

You can select any color.

You can select the color of a 
displayed waveform group.

The color selection dialog box appears.

Display Example

		

Changing the Character Size

Moving an Annotation

Select the annotation, then drag it.
If a link line flows outside of the waveform view when zooming or 
changing the scale, the link line disappears.

Link line

Annotation with frame
When you select an annotation, a frame appears.
Drag one of the four corners of the frame.
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DeltaT Pointer Icon: 
When you select a DeltaT annotation and perform procedure a or b below in the 
waveform view, the X axis value is displayed.
a.	 Drag horizontally.

			 

b.	� Double-click to display the dialog box below. You can set the trace (waveform) to 
which the annotation is linked, the display format, the arrow style, and other items.

	� The measurement range of the new X axis value displayed when you double-click is 2 
div.

			 

Preview of the value to be displayed 
(cannot be entered).

Select the arrow thickness.

Draw an additional line through the tip of 
the arrow. Also select the thickness of the 
additional line.

Shows a DeltaT annotation spanning 
vertical cursors.

The value is not displayed.

Select the trace (waveform) to which to 
link the annotation.

Set the font and frame (see page 4-32).

Set the text format and decimal places 
(see section 3.2, but note that 
“Exponential” is not one of the choices).

Display Examples

		

If an arrow flows outside of the waveform view 
when zooming or changing the scale, the value 
is not displayed.

If the arrow flows outside of the waveform view

Changing the character size
Same procedure as for text annotations.

Select the tip of the arrow, then drag it. 
The value is updated according to the 
length of the arrow.

Select an arrow, then drag it. To 
move just the value, use the 
same procedure as for moving a 
text annotation.

Resizing arrowsMoving a DeltaT annotation

DeltaT annotation with additional line DeltaT annotation spanning vertical cursors
Additional line Vertical cursors
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DeltaV Pointer Icon: 
When you select a DeltaV annotation and perform procedure a or b below in the 
waveform view, the Y axis value is displayed.
a.	 Drag vertically.

			 

b.	 Double-click to display the dialog box below. You can set the trace (waveform) to 
which the annotation is linked, the display format, the arrow style, and other items.

	 The measurement range of the new Y axis value displayed when you double-click is 2 
div.

			 

Preview of the value to be displayed 
(cannot be entered).

Select the arrow thickness.

Draw an additional line through the tip of 
the arrow. Also select the thickness of the 
additional line.

Shows a DeltaV annotation spanning 
horizontal cursors.

The value is not displayed.

Select the trace (waveform) to which to 
link the annotation.

Set the font and frame (see page 4-32).

Set the text format and decimal places 
(see section 3.2).

Display Examples

		

The length of the arrow does not change 
even when zoomed.
The value is updated according to the zoom 
ratio.

When zooming the waveform vertically Changing the character size
Same procedure as for text annotations.

Select the tip of the arrow, then drag it. 
The value is updated according to the 
length of the arrow.

Select an arrow, then drag it. To 
move just the value, use the 
same procedure as for moving a 
text annotation.

Resizing arrowsMoving a DeltaV 

DeltaV annotation with additional line DeltaV annotation spanning horizontal cursors
Additional line

Horizontal cursors
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Markers Pointer Icon: 
With marker annotations, the trace, X axis value, and Y axis value at the double-clicked 
point are displayed. If you select a marker annotation and double-click the waveform, the 
settings dialog box below is displayed.
•	 You can set the trace (waveform) to which the annotation is linked, the format, the 

marker style, and other items.
•	 There are four marker styles. Each time you insert a marker annotation, a new style is 

used.

		

Preview of the annotation to be 
displayed (cannot be entered).

Select the displayed items.

Select the marker style and size.

Select the trace (waveform) to which to 
link the annotation.

Set the font and frame (see page 4-32).

Set the Y  (vertical) and X (horizontal) 
axis text format and the decimal places
(see section 3.2). 
 

Display Examples

		

Select the annotation, then drag it. Only the 
annotation moves.
If a link line flows outside of the waveform view 
when zooming or changing the scale, the link line 
disappears.

Select the marker, then drag it. 
Only the marker moves. 
The value is updated according to 
the new marker location.

Moving an annotationMoving markers

Trace    X axis value   Y axis value

Link line

Changing the character size
Same procedure as for text annotations.

Marker
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Delta Marker Pointer Icon: 
With Delta marker annotations, the DeltaT annotation (X axis value) and DeltaV 
annotation (Y axis value) are displayed between two markers.
•	 Select the Delta marker annotation, then drag starting from any one point on the 

waveform to any other point on the waveform. A DeltaT annotation and DeltaV 
annotation appear between the two markers.

•	 If a Delta marker is placed between two different traces, only the Delta T annotation is 
displayed.

		

Click the waveform Drag Release the mouse button 
at the second point

Marker 1 Marker 2

DeltaT annotation

ArrowDeltaV 
annotation

Double-click on an annotation to display the settings dialog box below.
•	 The target trace (waveform), marker style, and other items relating to markers can be 

set.
•	 There are four marker styles. Each time you insert a marker annotation, a new style is 

used.
•	 You can set the display format, arrow style, and other items relating to DeltaT and 

DeltaV annotations. Click the DeltaT or DeltaV tab to display the corresponding 
settings.

		

Select the target trace (waveform) for 
each marker.
Select the marker style and size. The 
style and size of paired markers 1 and 2 
are the same.

Configure the settings of DeltaT and 
DeltaV annotations that are used in 
Delta marker annotations.
See the explanation of each annotation 
on the previous page.
• Clear the Show Arrow check box to 

hide the annotation’s arrow and value.
• There are no cursor linking and hide 

value options such as those for DeltaT 
and DeltaV annotations on the 
previous page.

4.7  Inserting Annotations in the Waveform View
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With Delta marker annotations, if a DeltaT or DeltaV annotation arrow flows outside of the 
waveform view when zooming or changing the scale, the value is not displayed.

If the arrow flows outside of the waveform view

Changing the character size
Same procedure as for text annotations.

Select the tip of the arrow, then 
drag it. The marker is moved and 
the value is updated according to 
the length of the arrow.

Select the arrow of the DeltaT 
annotation, then drag it. To move just the 
value, use the same procedure as for 
moving a text annotation.

Resizing arrows (DeltaT annotation only)Moving a DeltaT

Select the arrow of the DeltaV annotation, then drag it. 
To move just the value, use the same procedure as for 
moving a text annotation.

Moving a DeltaV 

Delta marker annotation with additional line Moving markers

Additional line

Marker 1

Marker 2

Select the marker, then drag it. The 
arrow length, value, and additional line 
are updated according to the new 
marker location.

4.7  Inserting Annotations in the Waveform View
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Waveform Parameters Pointer Icon:
When you select a waveform annotation and perform procedure a or b below in the 
waveform view, the measured value of the waveform parameter is displayed.

a.	 Drag horizontally.

			 

b.	 Double-click to display the dialog box below. You can set the measured items, the 
trace (waveform) to which the annotation is linked, the display format, the arrow style, 
and other items.

	 The measurement range of the new waveform parameter displayed when you double 
click is 2 div.

			 

Select the number of 
horizontally-displayed items 
(columns).

Select the trace (waveform) to 
which to link the annotation.

Configure the settings of fonts 
and arrows that are used in 
waveform parameter 
annotations.
See the explanation of the 
DeltaT and DeltaV annotations 
on the previous page.
• Under Vertical axis 

parameters, set the vertical 
axis waveform parameter text 
format and decimal places.

  Under Horizontal axis 
parameters, set the horizontal 
axis waveform parameter text 
format and decimal places.

• There are no cursor linking 
and hide value options such 
as those for DeltaT and DeltaV 
annotations.

Measurement items Int1XY and 
Int2XY cannot be selected.

4.7  Inserting Annotations in the Waveform View
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If an arrow flows outside of the waveform view when zooming or 
changing the scale, the value is not displayed.

If the arrow flows outside of the waveform view

Changing the character size
Same procedure as for text annotations.

Select the tip of the arrow, then drag it. 
The value is updated according to the 
length of the arrow.

Select the arrow of a waveform 
parameter annotation, then drag 
it. To move just the value, use the 
same procedure as for moving a 
text annotation.

Moving a waveform parameter annotation

Waveform parameter annotation 
with additional line

Resizing arrows

Additional line

As you begin to move it vertically, 
the mark indicating the direction of 
motion becomes   .

As you begin to move it horizontally, 
the mark indicating the direction of 
motion becomes     . The value is 
updated according to the 
measurement range of the new 
location.

Note
If you click an annotation inserted with the annotation insertion pointer, the annotation turns 
white, and the distal line, mesial line, and proximal line are displayed in the annotation area. 
You can move the distal line, mesial line, and proximal line to change their values.

4.7  Inserting Annotations in the Waveform View
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History Statistic Pointer Icon:
When you select a history statistic annotation and perform procedure a or b below in the 
waveform view, the measured value of the history statistics is displayed.

a.	 Drag horizontally.

			 

b.	 Double-click to display the dialog box below. You can set the measurement items, the 
trace (waveform) to which the annotation is linked, the display format, the arrow style, 
and other items. The measurement range of the new history statistics displayed when 
you double-click is 2 div.

			 

Select the number of 
horizontally-displayed items 
(columns).

Select the trace (waveform) to 
which to link the annotation.

Configure the settings of fonts 
and arrows that are used in 
history statistic annotations
See the descriptions of the 
DeltaT and DeltaV annotations 
on the previous page.
• Use the boxes next to Y axis 

param to set the text format 
and the number of decimal 
places for the vertical axis.

 Use the boxes next to X axis 
param to set the text format 
and the number of decimal 
places for the horizontal axis.

• There are no Link Cursor and 
Don't Show Text options, 
which are available for DeltaT 
and DeltaV annotations.

Measurement items Int1XY and 
Int2XY cannot be selected.

Select the check box to display 
histograms in annotations.
Select whether to display the 
histogram's Y axis using a linear 
or logarithmic scale.

4.7  Inserting Annotations in the Waveform View
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Changing the character size
Same procedure as for text annotations

Additional 
lines

History statistic annotation with additional lines

Click the     mark to display 
the history list.

Resizing Arrows and Moving History Statistic Annotations
The procedure for resizing arrows and moving annotations are the same 
as for waveform parameter annotations.

If the arrow flows outside of the waveform view
If an arrow flows outside of the waveform view when zooming or 
changing the scale, the value is not displayed.

Note
•	 Canceling Annotation mode
	 In Annotation mode, a cancel button and a progress bar are displayed in the status bar.
	 Click the Cancel button to cancel Annotation mode.
	 If you cancel Annotation mode, the waveform display window only shows an arrow that 

indicates the annotation range and not the values.

		    

•	 If you click an annotation inserted with the annotation insertion pointer, the annotation turns 
white, and the distal line, mesial line, and proximal line are displayed in the annotation area. 
You can move the distal line, mesial line, and proximal line to change their values.

4.7  Inserting Annotations in the Waveform View
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4.7  Inserting Annotations in the Waveform View

Cycle Statistic Pointer Icon:
When you select a cycle statistic annotation and perform procedure a or b below in the 
waveform view, the measured value of the cycle statistics is displayed.

a.	 Drag horizontally.

			 

b.	 Double-click to display the dialog box below. You can set the measured items, the 
trace (waveform) to which the annotation is linked, the display format, the arrow style, 
and other items. The measurement range of the new cycle statistics displayed when 
you double-click is 2 div.

			 

Select the number of 
horizontally-displayed items 
(columns).

Select the trace (waveform) to 
which to link the annotation.

Select the reference trace for 
cycle statistic measurements.

Configure the settings of fonts 
and arrows that are used in 
cycle statistic annotations
See the descriptions of the 
DeltaT and DeltaV annotations 
on the previous page.
• Use the boxes next to Y axis 

param to set the text format 
and the number of decimal 
places for the vertical axis.

 Use the boxes next to X axis 
param to set the text format 
and the number of decimal 
places for the horizontal axis.

• There are no Link Cursor and 
Don't Show Text options, 
which are available for DeltaT 
and DeltaV annotations.

Measurement items Int1XY and 
Int2XY cannot be selected.

Select the check box to display 
histograms in annotations.
Select whether to display the 
histogram's Y axis using a linear 
or logarithmic scale.
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Changing the character size
Same procedure as for text annotations

Additional 
lines

Cycle statistic annotation with additional lines

Click the     mark to display 
the cycle list.

Resizing Arrows and Moving Cycle Statistic Annotations
The procedure for resizing arrows and moving annotations are the same 
as for waveform parameter annotations.

If the arrow flows outside of the waveform view
If an arrow flows outside of the waveform view when zooming or 
changing the scale, the value is not displayed.

Note
•	 Canceling Annotation mode
	 In Annotation mode, a cancel button and a progress bar are displayed in the status bar.
	 Click the Cancel button to cancel Annotation mode.
	 If you cancel Annotation mode, the waveform display window only shows an arrow that 

indicates the annotation range and not the values.

		    

•	 If you click an annotation inserted with the annotation insertion pointer, the annotation turns 
white, and the distal line, mesial line, and proximal line are displayed in the annotation area. 
You can move the distal line, mesial line, and proximal line to change their values.

Copying and Pasting Annotations
Place the pointer on an annotation or window and right-click to carry out the following 
operations.

Operation When pointing to an annotation When pointing on the window
New No Yes
Delete Yes No
Copy Yes No
Paste No Yes
Edit Yes No

4.7  Inserting Annotations in the Waveform View
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4.8	 Transferring a Waveform View to the Clipboard

Procedure
Transferring a Waveform View to the Clipboard
Click  to transfer the viewer window you are viewing as image data to the clipboard.
You can see the image by executing a paste command in an application that can handle 
image data.

		

Transfer to Clipboard

Note
Only the waveform view is transferred to the clipboard without any image of the menu bars and 
other functional components.
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5.1	 Saving Waveform Data

Procedure
Saving Waveform Data in Binary Format

Click  or select File > Save As to display the Save File dialog box. Set the save 
destination and the file name, set Save as type to YOKOGAWA waveform file (*.wvf) 
or YOKOGAWA waveform file (*.wdf), set comments and necessary options, and click 
Save.
To set the options, click More Options.

		

Select the folder into which you want to save the file

Type comments

Specify a file name

Set options for the
data format

Select the waveforms
to save

Select YOKOGAWA 
waveform file (*.wvf or *.wdf)

WVF Files
Saved WVF files can not be loaded on the measuring instrument*.
*	 DL series, SL1400, SL1000

WDF Files
WDF files cannot be loaded on the measuring instrument.

Chapter 5 	 Saving Data/Converting Data Formats
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Saving Waveform Data in ASCII Format

Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select ASCII file (*.csv) in 
Files of type, set any other required options, and then click Save. To set the options, click 
More Options.

		

Select the folder into which you want to save the file 

Specify a file name 

Select ASCII file 
(*.csv) 

Select the waveforms 
to save 

Set options for the 
data format 

Set options for the 
file format 

5.1  Saving Waveform Data
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Saving Waveform Data in XLS Format

Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select Excel file (*.xls) in 
Files of type, set any other required options, and then click Save. To set the options, click 
More Options.

		

Select the folder into which you want to save the file 
 

Specify a file name 

Select Excel file 
(*.xls) 

Select the waveforms 
to save 

Set options for the
file format

Set options for the
data format

5.1  Saving Waveform Data
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Saving as a Floating Point Decimal File
For products of version 1.60 or later, you can save waveform data as a floating point 
decimal file.
Click  , or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select Floating Decimal Point 
(*.fld) in Files of type, set any other required options, and then click Save. To set the 
options, click More Options.

		

Select the folder into which you want to save the file

Specify a file name

Select floating point 
decimal file (*.fld)

Select the waveforms
to save

Set options for the
data format

5.1  Saving Waveform Data
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Saving Waveform Data in MATLAB Format
For products of version 1.80 or later, you can save waveform data as a floating point 
decimal file.
Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select MATLAB file (*.mat) in 
Files of type, set any other required options, and then click Save. To set the options, click 
More Options.

		

Select the folder into which you want to save the file

Specify a file name

Select MATLAB file
(*.mat)

Select the waveforms
to save

Set options for the
file format

Set options for the
data format

Explanation
Files Saved in Binary Format

Displayed waveform data are saved in WVF format (a Yokogawa proprietary format) and 
WDF format (a Yokogawa proprietary format).
The saved data consists of the active waveform data and that for the block checked in 
the history window.
Options for Saving Binary Files
When you save waveform data in WVF format or WDF format, you can not only select 
the waveforms to save but you can also set the following options:
•	 Range to save: Select All, Zoom Range, or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.

*	 Only when the Compression is set to 'Decim', you can select the compression rate 2.

Note
•	 Data cannot be saved to WVF format if the file size exceeds 2 GB.

5.1  Saving Waveform Data
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Files Saved in ASCII Format
Files saved in ASCII format conform to CSV format.

Note
•	 For waveform data that is divided into blocks, you can save only one block in ASCII format 

(CSV file).

Options for Saving CSV Files
When you save waveform data in CSV format, you can not only select the waveforms to 
save but also set the following options:
	 Data Settings

•	 Range to save: Select All, Zoom Range, or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	 Only when the Compression is set to 'Decim', you can select the compression rate 2.

	 File Settings
•	 Header: Select whether to set a header
•	 Time-Axis: Select whether to set information about the time-axis
•	 Relative Time/Absolute Time: Selecting Absolute or Relative Time (Available When 

the Time Axis Information Check Box Is Selected)
	 Relative Time: 	 Displays the measurement time relative to the trigger position.
							�       Displays and saves data to the left of the on-screen trigger 

position as negative values, and data to the right as positive 
values.

							       Example:	 -0.00499984, 0 (Trigger position), 0.00499984
	� Absolute Time: 	� Displays and saves data at the actual measured time (per the 

clock).
							       Year/Month/Day Hour:Minute:Second
							       Example:	 2007/07/07 18:03:47.4750002,
									         2007/07/07 18:03:47.48,
									         2007/07/07 18:03:47.4849998

Files Saved in XLS Format
Files saved in XLS format conform to MS Excel format.
Options for Saving XLS Files
When you save waveform data in XLS format, you can not only select waveforms to save 
but also set the following options:
	 Data Settings

•	 Range to save: Select All, Zoom Range, or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	 Only when the Compression is set to 'Decim', you can select the compression rate 2.

	 File Settings
•	 Header: Select whether to set a header
•	 Time-Axis: Select whether to set information about the time-axis

Note
For waveform data divided by the block, you can save only one block you focus on into the XLS 
format.

5.1  Saving Waveform Data
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File names:
The following file names cannot be used.
AUX, CON, PRN, NUL, CLOCK, COM0 to COM9, and LPT0 to LPT9

File Saved in Floating Point Decimal Format
File saved in floating point decimal format (FLD format).
FLD files can be loaded by general purpose analysis software such as MATLAB.
Options for Saving FLD Files
	 When saving waveform data to FLD format, you can not only select the waveforms to 

save but also set the following options:
	 Data Settings

•	 Range to save: Select All, Zoom Range, or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	 Only when the Compression is set to 'Decim', you can select the compression rate 2.

File names:
The following file names cannot be used.
AUX, CON, PRN, NUL, CLOCK, COM0 to COM9, and LPT0 to LPT9

Files Saved in MATLAB Format
Files saved in MATLAB format.
Options for Saving MATLAB Files
When you save waveform data in MATLAB format, you can not only select waveforms to 
save but also set the following options:
	 Data Settings

•	 Range to save: Select All, Zoom Range, or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 * 	 Only when the Compression is set to 'Decim', you can select the compression rate 2.

	 MAT File Settings
•	 Variables that store time settings and other waveform information are included in 

the file.
	 When a file that includes waveform information is opened with Xviewer, time axis 

information and other measurement information can be displayed.

Note
•	 Data cannot be saved to MATLAB format if the file size exceeds 2 GB.
•	 Depending on the tool that you use, you may not be able to load files that were saved with 

waveform information.
•	 If multiple blocks are selected in the history window, only the waveform data of the first block 

is saved.
•	 MATLAB files saved with this software is in Level 5 MAT-File Format.
	 They can be loaded into MATLAB Version 5 (R8) and later.

File names:
The following file names cannot be used.
AUX, CON, PRN, NUL, CLOCK, COM0 to COM9, and LPT0 to LPT9

5.1  Saving Waveform Data
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5.2	 Transferring Waveform Data into Excel

Procedure
Transferring Waveform Data into Excel
Click  or select File > Save As to display the Save File dialog box. Select Excel 
transport (*.) in Files of type, set any other required options, and then click Save. To set 
the options, click More Options.

		

Need not be set 

File name fixed 

Select Excel transport (*.) 

Select the waveforms 
to transfer 

Set options for the 
data format 

Set options for the 
file format 

Explanation
Transfer to Excel
The Transfer to Excel command directly redirects data for the selected waveforms to an 
Excel sheet. Clicking the Save button automatically starts up Excel and then plots the 
waveform data onto an Excel sheet according to the specified format options.

Note
•	 If there are a number of channels, Transfer to Excel may take a long time to complete in 

some operating environments. In such a case, save the data into a CSV file, and then read 
the file into Excel.

•	 Using the mouse to close the sheet opened by the Transfer to Excel feature causes Xviewer 
to malfunction when you execute Transfer to Excel again. If you need to close the sheet 
and execute Transfer to Excel again, close the first sheet, quit Xviewer, and then execute 
Transfer to Excel again.

•	 When the measured values exceed the measurement range, or the size of the computed 
waveform data is smaller than that of the measured waveform data, the waveform data is 
not saved. In this case, a value of “65535” is written into each cell.
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Options for Transfer to Excel
When you transfer waveform data to Excel, you can not only select the waveforms to 
transfer but also set the following options:

Data Settings
•	 Range to save: Select All, Zoom Range or Cursor Range
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	  �Only when the Compression is set to 'Decim', you can select the compression 

rate 2.

File Settings
•	 Header: Select whether to set a header
•	 Time-Axis: Select whether to set information about the time-axis

5.2  Transferring Waveform Data into Excel
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5.3	 Saving Waveform Data in a View

Procedure
Saving Waveform Data in a View
Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select Image file (*.bmp) or 
Image file (*.png) in Files of type, and then click Save.

		

Select the folder into which you want to save the file 

Type comments 

Specify a file name 

Select 
Image file (*.bmp) or 
Image file (*.png) 

Explanation
Files Saved in BMP/PNG Format
You can save the viewer window you are viewing into an image data file in either BMP or 
PNG format. You can attach comments to the file, but the file can include only one line of 
comments.
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5.4	 Saving Automated Measurement Values 
forWaveform Parameters

Procedure
Saving Values Automated Measurement Waveform Parameters
Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select Waveform parameter 
(*.csv) in Files of type, and then click Save.

		

Select the folder into which you want to save the file 

Specify a file name 

Select Waveform 
parameter (*.csv) 

Explanation
Files Saved in Waveform Parameters (*.csv) Format
You can save the automated measurement values for the specified waveform 
parameters, history statistics, and cycle statistics (values displayed in the measurement 
result display window) in a .csv file.

Saved Data
Among the automated measurement values, the following data is saved.
•	 Measurement results for block selected in the history window 
•	 Trace measurement results for channel setting for which the cursor display is ON
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5.5	 Saving the Display Settings

Procedure
Saving the Display Settings
Click  or select File > Save As to display the Save File dialog box. Select the folder 
into which you want to save the file, specify the file name, select Setting info (*.xml) in 
Files of type, and then click Save.

		

Select the folder into which you want to save the file 

Type comments 

Specify a file name 

Setting info (*.xml) 

Explanation
Files Saved in Setting info (*.xml) Format
You can save the display settings specified for the viewer window you are viewing into 
a .xml file. You can also include comments. Loading a Display Setting file already saved 
applies the display settings in the file to waveform views.

Automatically Saving Display Settings
With software products of version 1.34 or later, when waveform data analysis is finished, 
the corresponding display settings are automatically saved.
The next time waveform data is loaded, the corresponding display settings are 
automatically loaded.

Note
The function that saves display settings automatically uses the MD5 Message Digest Algorithm 
by RSA Data Security, Inc.



5-13IM 701992-01E

Saving D
ata/C

onverting D
ata Form

ats

1

2

3

4

5

6

7

8

9

10

Index

5.6	 Converting Multiple Waveform Data Files to 
CSV Files

Procedure
1.	 Close the viewer window.

2.	 Click Tool > CSV Multiple files conversion on the Xviewer tool bar to display 
the CSV Multiple files conversion dialog box.

				  

3.	 Select the files (WVF or WDF files)* to convert and options and click Save. The 
Browse For Folder dialog box opens.
*	 You can select one or more WVF and WDF files for conversion. To select multiple files, 

hold down the Ctrl key while clicking to select them. When multiple files are selected, all 
are converted to CSV files collectively.

		  Example with multiple selected files

					   

Set options for the data format Set options for the file format

Select the
required file

4.	 Select a save destination folder and click OK. The converted CSV files are saved 
in the selected folder. 
Converted files are only given the csv file name extension.

				    Select the save destination folder 

Select to create a new folder 
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Explanation
Option Settings
You can specify the following two options for waveform data files to convert to the CSV 
format:

Data Settings
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	� Only when the Compression is set to 'Decim', you can select the compression 

rate 2.
•	 File division for each history: Select whether to divide file into every history 

waveform.
•	 Sort by newest: When selected, data is saved in increasing order by history 

number.
File Settings
•	 Header: Select whether to set a header
•	 Time-Axis: Select whether to set information about the time-axis
•	 Relative Time/Absolute Time: Selecting Absolute or Relative Time (Available When 

the Time Axis Information Check Box Is Selected)
Relative Time:	� Displays the measurement time relative to the trigger position. 

Displays and saves data to the left of the on-screen trigger 
position as negative values, and data to the right as positive 
values.

						      Example:	 -0.00499984, 0 (Trigger position), 0.00499984
Absolute Time:	� Displays and saves data at the actual measured time (per the 

clock).
					     Year/Month/Day Hour:Minute:Second
					     Example:	 2007/07/07 18:03:47.4750002,
								        2007/07/07 18:03:47.48,
								        2007/07/07 18:03:47.4849998

Records Horizontally Arranged

			 

CH1-Record1-data001, CH2-Record1-data001
CH1-Record1-data002, CH2-Record1-data002
CH1-Record1-data003, CH2-Record1-data003

CH1-Record1-data100, CH2-Record1-data100

CH1-Record2-data001, CH2-Record2-data001
CH1-Record2-data002, CH2-Record2-data002
CH1-Record2-data003, CH2-Record2-data003

CH1-Record2-data100, CH2-Record2-data100

CH1-Record3-data001, CH2-Record3-data001
CH1-Record3-data002, CH2-Record3-data002
CH1-Record3-data003, CH2-Record3-data003

CH1-Record3-data100, CH2-Record3-data100

5.6  Converting Multiple Waveform Data Files to CSV Files
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5.7	 Converting WDF Files to WVF Files

Procedure
1.	 Close the viewer window.

2.	 Click Tool > WVF Multiple files conversion on the Xviewer tool bar to display 
the WVF Multiple files conversion dialog box.

				  

3.	 Select the WDF files* to convert and options and click Save. The Browse For 
Folder dialog box opens.
*		 You can select one or more WDF files for conversion. To select multiple files, hold 

down the Ctrl key while clicking to select them. When multiple files are selected, all are 
converted to WVF files collectively.

		  Example with multiple selected files

					   

Select the 
required file 

Set options for the data format 

4.	 Select a save destination folder and click OK. The converted WVF files are saved 
in the selected folder. Converted files are only given the wvf file name extension. 
Converted WVF files can not be loaded on the measuring instrument.

				  

Select the save destination folder 

Select to create a new folder 
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Explanation
Option Settings
When converting a WDF file containing measured waveform data to WVF format, you 
can select WVF format options. The options that can be specified are as follows.

Data Settings
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
	 *	� Only when the Compression is set to 'Decim', you can select the compression 

rate 2.

Note
Data cannot be saved to WVF format if the file size exceeds 2 GB.

5.7  Converting WDF Files to WVF Files



5-17IM 701992-01E

Saving D
ata/C

onverting D
ata Form

ats

1

2

3

4

5

6

7

8

9

10

Index

5.8	 Converting WDF/WVF Files to FLD Files

Procedure
1.	 Close the viewer window.

2.	 Click Tool > FLD Multiple files conversion on the Xviewer tool bar to display the 
FLD Multiple files conversion dialog box.

				  

3.	 Select the WDF/WVF files to convert* and any options, then click Save. The 
browse folders dialog box is displayed. 
*	 	 You can select one or more WDF/WVF files for conversion. To select multiple files, hold 

down the Ctrl key while clicking to select them. When multiple files are selected, all are 
converted to FLD files collectively. 

4.	 Select a save destination and click OK. The converted FLD file is saved in the 
selected folder. 

Converted files are only given the fld file name extension.
Converted FLD files can not be loaded on the measuring instrument.

Explanation
Option Settings
When converting a WDF file containing waveform data to FLD format, you can select 
FLD format options.

Data Settings
•	 Compression: Select None, PP Comp, or Decim
•	 Compression Rate: Selectable when Compression is specified.
	 Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000
	 *	� Only when the Compression is set to 'Decim', you can select the compression 

rate 2.

Note
•	 Data cannot be saved to FLD format if the file size exceeds 2 GB. 
•	 FLD files are in single precision floating point decimal format.  
•	 FLD files can be loaded by general purpose analysis software such as MATLAB.
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6.1	 Setting Up a Printer

Procedure
Setting Up a Printer
Select File > Printer Setup.... to display the Printer Setup dialog box.
Select a printer and specify the paper size, orientation, and other settings in the dialog 
box, and then click OK.

		

Select a printer

Select the orientation

Set up the properties 
of the printer

Set up a network printer

Select the paper 
size and feed

Explanation
Set up the printer according to your system configuration.

Chapter 6 	 Printing Waveforms in the Displayed View
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6.2	 Printing Displayed Waveforms

Procedure
Setting Up the Print Format
Select File > Print Format to display the Print Format dialog box. Fill in the comment, 
header, and footer fields, specify the print mode settings, and then Click OK.

		

Check to print the comments
on the printout Enter comments

Enter text for
the header

Enter text for
the footer

Select to print with a whitebackground

Select print mode

Select number of
windows for LONG

Display aPrint Preview

Printing
Click  to display the Print dialog box. Click OK to start printing with the settings you 
specified in the Print Format dialog box.

		

Print Print dialog box
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Explanation
Printable Information
You can specify the printing of the following types of information on printouts:
•	 COMMENTS:		 Comments (printed under the waveforms.)
•	 HEADER:			   Page header
•	 FOOTER:			   Page footer

Print Mode
Set the following items for the PRINT MODE selections:
•	 DISPLAY:	 Mode in which the display on the screen is printed as is
•	 LONG:		�  Prints the waveforms (main waveform display window), separating them 

by the zoom rate specified for the zoomed waveform display window.
(The entire waveform view is printed by the zoomed waveform display 
window, starting from the left end. In the dialog box, the size of the zoomed 
waveform display window is in units of one window*.) Set a value of 1 to 
10 for “WINDOW/PAGE” for the number of windows to be printed on one 
page.

*	 The number of windows printed equals (the number of points displayed in the 
main waveform display windows) divided by (the number of points displayed in the 
zoomed waveform display windows), or (quotient of the division) + 1.

Print Preview
Click Preview or select File > Print Preview to switch the viewer window to the print 
preview. This lets you check the layout of the sheet you are going to print. To proceed 
with printing, click Print.

Printout Sample
Print Mode: DISPLAY Print Mode: LONG

6.2  Printing Displayed Waveforms
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Printing Background
Select a background color to use when printing.
•	 Select:	 Prints with a white background.
•	 Clear:	 Prints with the background color displayed on screen.

Printing Example
When printing with the on-screen
background color

When printing with the background color
set to white

6.2  Printing Displayed Waveforms
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7.1	 Using the Report Function (Xreport)

Procedure
Starting the Report Function
While waveforms are shown on the Viewer window, choose Create Report from the File 
menu. The Xreport window opens.

	

Text Element

Toolbar

Display/edit fields of items

Image Element

Element Properties

Basic Information

Window Image Element

Header
Author Date

Comment
Footer

Window Image Element (FFT)Report List
Layout View

Display/edit fields of items

Measurement Result Element

• Toolbar
Open a report file (see section 7.3)

Save the report file (see section 7.3)
Delete a report file (see section 7.3)

Set the orientation to portrait (see section 7.4)
Set the orientation to landscape (see section 7.4)

Print (see section 7.4)
Print preview (see section 7.4)

Undo (see section 7.2)
Redo (see section 7.2)

Switch to edit mode (see section 7.2)
Add an element (see section 7.2)

Delete an element (see section 7.2)
Bring to front (see section 7.2)

Send to back (see section 7.2)
Options (see section 7.2)

Chapter 7 	 Report Function
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Explanation
Starting the Report Function
If you start the report function, the Xreport window opens. The window shows the 
waveform that was shown on the Viewer window.

Xreport Window
The Xreport window consists of the following four items.
•	 Report List: 			   Lists the report files with a layout image.
•	 Layout View: 			  Shows elements such as waveforms and measured results.
•	 Element Properties: 	 Shows/edits the properties of each element.
•	 Basic Information: 	 Shows/edits the header, footer, author, date, and comment.

Report List
The report files saved in the folder below are listed with a layout image.

Xviewer installation folder > Report folder
(The default location is C:\Program Files\Yokogawa\Xviewer\Report)

The report file stores position information and properties of each element that is 
positioned on the Layout View as well as basic information. The report file that you select 
on the Report List is used to lay out the Layout View.
By default, the five report files (Sample1 to 5) are available. You can edit these files.

Layout View
The Layout View consists of elements, the header, the footer, the date, and the comment. 
There are four types of elements available, and multiple elements can be placed on the 
Layout View. When you create an element, a unique ID is assigned in order. Element1 
cannot be deleted.
•	 Text Element:		 An element for placing text.
•	 Window Image Element:	
							�       An element for placing the image of the Viewer Window. You can 

select the main, zoom, or XY display of the Time Viewer waveform or 
the main, zoom, XY display of the FFT Viewer waveform.

							�       However, FFT Main, FFT Zoom, and FFT XY can be placed only if 
the FFT Viewer is shown on the Viewer Window.

•	 Measurement Result Element:	
							�       An element for placing the measured results. The measured results 

do not need to be shown on the Viewer Window.
•	 Image Element:	� An element for placing the image data. A jpg, bmp, tif, or png image 

can be placed.

7.1  Using the Report Function (Xreport)
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Element Properties
Shows the common properties and the properties by type for the selected element. You 
can change the properties by turning Edit Mode ON.
•	 Common Properties

Element ID: 	� Assigned automatically when an element is created. It cannot be 
changed.

	 Type:				   Text, Window Image, Measure Result, or Image.

•	 Properties by Type
	 Text

Text:				    Text (can be edited regardless of the ON/OFF state of Edit Mode).
Font:				   Font, style, size, and so on to be used.
Align:				   Alignment (right, left, or center).
BackColor:		 Background color.

	 Window Image
Target:				    Time Main, Time Zoom, Time XY, FFT Main, FFT Zoom, or FFT XY.

	 Measure Result
Target:			   Time Viewer or FFT Viewer.
Font:				   Font, style, size, and so on to be used.
Align:				   Alignment (left, center, or right).
ColNum:		  Number of columns
RowNum:		  Number of rows
BackColor:		 Background color.
AutoFontSize:	Automatic adjustment of the font size (True or False).

	 Image
File Path:		  The path to the image file. Specified in the Open dialog box.
H Align:			  Horizontal position (Left, Center, or Right).
V Align:			   Vertical position (Top, Center, or Bottom).
Zoom:			�   Magnification (Select Auto, Fix, 0.50, or 2.00. You can also set an 

arbitrary magnification.)

Basic Information
Shows the header, footer, author, date, and comment. You can change the information 
regardless of whether Edit Mode is ON. Basic information is shown at a fixed position in 
the Layout View and cannot be deleted.

Note
•	 If you start the report function (Xreport), the contents of the Viewer Window are laid out in 

the Layout View according to the settings of the most recent report file in the following folder.
Xviewer installation folder > Report folder
(The default location is C:\Program Files\Yokogawa\Xviewer\Report.)

•	 The report list can show up to 64 report files.
•	 If you turn Edit Mode ON, you can change the size of each element by dragging the frame.
•	 Font size designation is invalid if AutoFontSize is set to True.

7.1  Using the Report Function (Xreport)
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7.2	 Editing Reports

Procedure
Selecting the Layout
Click the desired layout from the Report List. Layout View, Element Properties, and Basic 
Information are set according to the selected report file.

Enabling Edit Mode
Click Edit Mode on the toolbar. When Edit Mode is ON, you can add or delete elements 
and change the element properties.

Adding an Element
Select the element you want to add from the drop-down menu of Add Element on the 
toolbar. A crosshair cursor appears in the Layout View. Drag the cursor to add an element 
of the desired size.

		

Select the layout

Edit Mode
Add Element

Changing the Element Properties
Click the item field you want to change.
•	 Editing a Text Element

		

Select the element number
Select the type (Text, Window Image,
Measure Result, or Image)

Edit the text

Set the font
Select the alignment (Left, Center, or Right)
Set the background color
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•	 Editing a Window Image Element

		

Select the waveform to be displayed
(Time Main, Time Zoom, Time XY,
FFT Main, FFT Zoom, or FFT XY)

•	 Editing a Measure Result Element

		

Select the measured item (Time viewer or FFT Viewer)
Set the font
Select the alignment (Left, Center, or Right)
Set the number of columns
Set the number of rows
Set the background color
Turn ON/OFF the automatic adjustment
of the font size (True/False)

•	 Editing an Image Element

		

Specify the path to the image file
Select the horizontal position (Left, Center, or Right)
Select the vertical position (Top, Center, or Bottom)
Set the magnification of the image file*
(Auto, Fix, 0.50, 2.00, or an arbitrary magnification)

*	 Auto:		  Adjusts the size so that the image fits in the Image Element frame.
	 Fix:		  Shows the image at the original size.
	 0.50:		  Shows the image at one-half the original size.
	 2.00:		  Shows the image at twice the original size.
	 Any:		  Shows the image by expanding or reducing the image to an arbitrary size.

7.2  Editing Reports
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Deleting an Element
Select the element you want to delete in the Layout View. Click Delete Element on the 
toolbar. The selected element is deleted.

Sending the Element to the Back or Bringing the Element to the Front
Select the element you want to move and click Send to Back or Bring to Front.

Changes the Basic Information
Click the Header, Footer, Author, Date, or Comment field and change the contents.

Aligning the Elements
Select whether to align the elements with the grid. Click Options on the toolbar. The 
Options dialog box opens. Show/hide the grid on the layout view or set the grid spacing.

		
Display a grid in the background
of the layout view

Move the element in unit of the
specified grid spacing

Undoing or Redoing
Undo or redo an element editing operation.

Explanation
Report List
Lists the report files (.xrt extension) that are stored in the folder below. The most recent 
file is shown at the top of the list; the oldest file is shown at the bottom of the list.
Xviewer installation folder > Report folder
(The default location is C:\Program Files\Yokogawa\Xviewer\Report.)

Adding an Element
When Edit Mode is ON, you can select the element to be added from the following:
•	 Add text (Text Element).
•	 Add a window image (Window Image Element).
•	 Add a measured result (Measure Result Element).
•	 Add an image (Image Element).

Changing the Element Properties
You can change the properties. The items that you can change vary depending on the 
type.

Changes the Basic Information
The following basic information is shown in the report.
Header, Footer, Date, Author, and Comment
The Basic Information cannot be turned OFF. However, if you leave the text field empty, 
nothing will be displayed.

7.2  Editing Reports
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Aligning the Elements
The selectable range is 1 to 100.

Undoing or Redoing
You can undo or redo a single edit operation in the layout view.
•	 Add or delete an element.
•	 Move an element or change the properties
•	 Set the layout view (landscape or portrait)
•	 Basic information of the report (header, footer, date, author, and comment)

7.2  Editing Reports
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7.3	 Saving, Loading, or Deleting Report Files

Procedure
Loading a Report File
Click Open on the toolbar. The Open dialog box opens. Select the report file you want to 
load, and click Open. The report file settings are used to lay out the Layout View.

Saving a Report File
Click Save As on the toolbar. The Save As dialog box opens. Set the destination, file 
name and file type, and click Save. The current settings are saved.

		

Select the file type

Deleting a Report File
Select the file you want to delete from the Report List, and click Delete Report on the 
toolbar. The selected report file is deleted.

		

Open
Save As

Delete Report
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Explanation
Loading a Report File
Use this command to open a report file that is not shown in the Report List.
The only reports that can be loaded are the ones of file type *.xrt.

Saving a Report File
If you save the report file in the folder indicated below, the report file is shown in the
Report List.

Xviewer installation folder > Report folder
(The default location is C:\Program Files\Yokogawa\Xviewer\Report.)

The report file types that can be saved are *.xrt (report format) and *rtf (rich text format).

Note
Report files saved in rich text format (*.rtf) can be edited in Microsoft Word. However they can 
not be edited in WordPad.

Deleting a Report File
The report files in the folder indicated below can be deleted.

Xviewer installation folder > Report folder
(The default location is C:\Program Files\Yokogawa\Xviewer\Report.)

Note
If you open a new report file, the report file that was open up to that point is discarded.

7.3  Saving, Loading, or Deleting Report Files
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7.4	 Printing Reports

Procedure
Selecting the Print Orientation
Click Portrait or Landscape on the toolbar.

Print Preview
Click Print Preview on the toolbar. A preview is shown on the screen.

Printing a Report
Click Print on the toolbar. The Print dialog box opens. Set the printer, the range, the 
number of copies, and so on, and click OK. The report is printed on the specified printer.

		

Portrait
Landscape

Print
Print Preview
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8.1	 Connecting to the Instruments

Note
Before attempting to use this function, connect the PC to the instrument using an appropriate 
communications cable. For details on how to make this connection, see the manual provided 
with your instrument.

Procedure
Setting Up/Adding a Connection
On the Xviewer tool bar, click CommSetting to open the Communication Setting 
dialog box. Then, click Add to open the Devices dialog box, make the settings for the 
connection interface and communications conditions, and then click OK.

Note
•	 If connections to instruments have already been registered, those connections will be 

displayed as a list. Select the required instrument and then click Connect to establish the 
connection with the instrument.

•	 Up to 16 connections can be registered.

Select VISA 
when connect  to 
the instrument 
using IVI driver.

• GP-IB connection

• USB conneciton
(Other than the DL9000/SB5000
Series, SL1000, DLM2000 series, 
DLM3000 series, DLM4000 series,  
DLM5000 series, DL6000/DLM6000 series, 
DL850 series, and DL350 series)

• USB conneciton
(DL9000/SB5000 Series, 
SL1000, DLM2000 series, 
DLM3000 series, DLM4000 series,   
DLM5000 series, DL6000/DLM6000 series, 
DL850 series, and DL350 series)

• Network connection
(Other than the SL1000, DLM2000 series, 
DLM3000 series, DLM4000 series, DLM5000 series,   
DL6000/DLM6000 series, DL850 series, and DL350 series)

Input the GP-IB 
address of the 
instrument to 
be connected 
(0 to 30)

Input the USB 
ID number of 
the instrument 
to be connected 
(1 to 127) Select the serial 

number of the 
instrument to 
be conncted
(9-digit)

Input the IP address of the 
instrument to be connected
Input the network user name 
for the instrument to be connected
Input the network password 
for the instrument to be connected

• Network connection
(SL1000, DLM2000 series, 
DLM3000 series, DLM4000 series, DLM5000 series,  
DL6000/DLM6000 series, DL850 series, and DL350 series)

Input the IP address of the 
instrument to be connected

Check the VXI11

Chapter 8 	 Communicating with the Instruments
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Modifying a Connection
On the Xviewer tool bar, click CommSetting to open the Communication Setting dialog 
box. Select the required instrument and then click Properties to open the Devices dialog 
box, change the settings as needed and then click OK.

Removing a Connection
On the Xviewer tool bar, click CommSetting to open the Communication Setting dialog 
box. Select the required instrument and then click Remove to remove the selected 
connection.

Establishing a Connection
On the Xviewer tool bar, click CommSetting to open the Communication Setting dialog 
box. Select the required instrument and then click Connect to establish the connection 
with the instrument.

Note
If the instrument contains a very large number of files, it may take some time to establish the 
connection.

		

Select a connection

Establish the 
selected connection

Display the Devices dialog box, in which the settings 
for the selected connection can be changed

Remove the selected connection

Ending a Connection
A connection with the instrument is ended when you exit from Xviewer.

Note
The connection with the instrument cannot be ended while a file is being transferred.

8.1  Connecting to the Instruments
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Explanation
Setting Contents
Ensure that the interface settings and communication conditions are the same as for the 
instrument to which you want to connect. Check the setting contents using the following 
menu.

•	 Address/ID Number
DL750 series, DL1600 series, DL1700E series:
		  MISC > Remote Cntl
DL7400 series:	 MISC > Remote Cntrol
DL9000 series, SB5000 series:	 SYSTEM > Remote Control > GPIB
SL1400:	 MENU > Remote Cntl
DLM2000 Series, DLM3000 Series, DLM4000 Series, DLM5000 Series:
		  UTILITY > Remote Control > Device > GPIB

DL6000/DLM6000 Series:	 UTILITY > Remote Control > GPIB
DL850 series:	 UTILITY > Remote Ctrl > Device > GPIB

•	 Server
DL750 series, DL1600 series, DL1700E series, DL7400 series:
			   MISC > Network > TCP/IP Setup
DL9000 series, SB5000 series: 	� SYSTEM > Network > TCP/IP Setup > 

Configuration
SL1400:	 MENU > Network > TCP/IP Setup
SL1000:	 DISPLAY key (Displays the communication  

	 parameter screen)
DLM2000 Series, DLM3000 Series, DLM4000 Series, DLM5000 Series:
		  UTILITY > Network
DL6000/DLM6000 Series:	 UTILITY > Network > TCP/IP Configuration
DL850 series:	 UTILITY > Network > TCP/IP
DL350 series:	 UTILITY > Network > TCP/IP

•	 User Name (for the Network interface)
DL750 series, DL1600 series, DL1700E series:
		  MISC > Remote Cntl > User Account
DL7400 series:	 MISC > Remote Cntrol > User Account
DL9000 series, SB5000 series:	 SYSTEM > Remote Control > Network (User 

	 Name/Password)
SL1400:	 MENU > Remote Cntl > User Account
DL6000/DLM6000 Series:	 UTILITY > Network 
DL850 series:	 UTILITY > Network 
DL350 series:	 UTILITY > Network 

•	 Serial No. (for the USB interface with the DL9000/SB5000 series, or SL1000, 
DLM2000 series, DLM4000 series, DLM4000 series, DLM5000 series, DL6000/
DLM6000 series, DL850 series, or DL350 series)
DL 9000 series, SB5000 series: 	 SYSTEM > Overview
SL1000: 	 The number (instrument number) marked 	

	 on the name plate of the SL1000.
DLM2000 Series, DLM3000 Series, DLM4000 Series, DLM5000 Series: 
		  UTILITY > Overview
DL6000/DLM6000 Series: 	 UTILITY > Overview
DL850 series: 	 UTILITY > Overview
DL350 series: 	 UTILITY > Overview

8.1  Connecting to the Instruments
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•	 “unknown” Model Name Display
	 Once you have made the connection settings and, using those settings, a connection 

is made successfully, the “model name” of the connected device will appear under 
Model in the Communication Setting dialog box. If a connection cannot be established, 
however, an error message is displayed and “unknown” appears as the model name.

•	 Firmware Versions
	 Xviewer may not be able to establish a connection with the instrument, depending on 

the firmware version of the software installed in that unit. Xviewer is compatible with 
the following firmware versions.

	 DL750 series:				   Firmware versions 2.50 and later
	 DL1600 series:			   Firmware versions 1.12 and later
	 DL7400 series:			   Firmware versions 1.23 and later
	 DL1700E series:			  All firmware versions
	 DL9040/DL9140/DL9240 series:
									�         Control Inst is supported by firmware versions 1.64 

and later. DL file display and transfer as well as load 
and save are supported by firmware versions 1.8 and 
later.

	 DL9500/DL9700 series:	 All firmware versions
	 SB5000 series:			   All firmware versions
	 SL1400:						     All firmware versions
	 SL1000:						     All firmware versions
	 DLM2000 series:		�  Control Inst, load and save, and DLM file display 

and transfer (USB upload and GP-IB download) are 
supported by firmware versions 1.06 and later. DLM 
file display and transfer (USB download and VXI-11 
download) are supported by all firmware versions.

	 DL6000/DLM6000 Series:	 All firmware versions
	 DL850 series:				   All firmware versions
	 DLM3000 series:		  All firmware versions
	 DLM4000 series:		  All firmware versions
	 DLM5000 series:		  All firmware versions
	 DL350 series:				   All firmware versions

8.1  Connecting to the Instruments
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8.2	 Displaying a File List

Procedure
Displaying a File List
On the Xviewer tool bar, click Open Inst to open the Communication Setting dialog box. 
Select the required instrument and then click Connect to establish the connection with 
the instrument and display a file list.

Note
•	 If a connection has already been established with the required instrument, the 

Communication Setting dialog box does not appear and the file list appears immediately.
•	 When you click Control Inst to enable operation of the instrument from a PC, Open Inst is 

grayed out.
•	 If the instrument contains a very large number of files, it may take some time for the file list 

to appear.

Changing the Order of/Updating the File List
When you click Name, Size, Type, or Last Write Time in the file list, the file list is sorted 
based on that clicked item. Clicking Refresh on the tool bar causes the file list to be 
refreshed based on the latest information.

		

Update file list using latest information
Change the order 
of the list

List of files on 
the instrument

List of files on the PC
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Thumbnailing Image Files
Clicking Thumbnails on the tool bar causes the image files stored on the instrument to 
be displayed as thumbnails.

Note
•	 Files other than image files will be displayed as icons.
•	 Those image files for which there is no thumbnail file to display will be displayed as icons.

		

Thumbnail display on/off

Icon display (Example)

Changing the Size of the Displayed Thumbnails
Select Tool > Options on the file list menu bar to display the Option dialog box. Select a 
size for the thumbnails (width and height), and then click OK.

		

Explanation
Displaying Realtime Recording Data
For the DL750/DL750P and SL1400
On the SL1400 and DL750/DL750P with firmware version 6.01 or later, the file list of the 
[SCSI,4,0] folder on the DL750/DL750P/SL1400 can be displayed. The [SCSI,4,0] folder 
contains data that has been real-time recorded on the DL750/DL750P/SL1400 (.wdf 
data).

		

For the SL1000, DL850 series and DL350 series
If files were recorded in real time on the SL1000, DL850 series or DL350 series and 
divided into multiple files, only the first file (****_000.WDF) is displayed.

8.2  Displaying a File List
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8.3	 Manipulating Files

Procedure
Downloading from the Instrument to the PC
If you select a file from the list of files stored on the instrument, Download is enabled. If 
you then click Download, the selected file is transferred to the PC.

Note
•	 Multiple files can be specified for transfer.
•	 While files are being transferred, the connection to the instrument cannot be terminated.
•	 With the DLM2000 series, DLM3000 series, DLM4000 series, and DLM 5000 series, if 

waveform acquisition is in progress, you must stop waveform acquisition before performing 
file operations such as uploading of files to the DLM2000, DLM3000, DLM4000, and DLM 
5000, downloading of files to the PC, deletion of files, deletion of folders, and creation of 
new folders.

•	 If files were recorded in real time on the SL1000, DL850 series or DL350 series and divided 
into multiple files, all divided files are downloaded when you download the displayed first file 
(****_000.WDF).

			 

Perform download

Indicates the transfer status

Select the required file

Uploading from the PC to the Instrument
If you select a file from the list of files stored on the PC, Upload is enabled. If you then 
click Upload, the selected file is transferred to the instrument.

Note
•	 Files can be transferred from the PC to the instrument (upload) only when the USB interface 

is being used for the connection. However, if the product version is version 1.78 or later, 
Ethernet can also be used to connect to a DL850 series, DL350 series, DL4000 series, or 
DLM5000 series.

•	 Multiple files can be specified for transfer.
•	 While files are being transferred, the connection to the instrument cannot be terminated.
•	 The data in the [SCSI,4,0] folder in which the realtime recording data (DL750 series and 

SL1400) can be downloaded to the PC. However, you cannot create a directory in the folder 
or upload data to the folder.

•	 With the DL9000 series, SB5000 series, and DL6000/DLM6000 series files cannot be 
uploaded to a USB memory connected to the instrument.

•	 If files were recorded in real time on the SL1000, DL850 series or DL350 series and divided 
into multiple files, all divided files are uploaded when you upload the displayed first file 
(****_000.WDF).
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Select the required file
Perform upload

Indicates the transfer status

Deleting a File
If you select a file from the file list and then click Delete, the selected file is deleted.

Note
•	 When you delete an image file, the corresponding thumbnail file is deleted at the same time.
•	 A folder cannot be deleted.
•	 If files were recorded in real time on the SL1000, DL850 series or DL350 series and divided 

into multiple files, all divided files are deleted when you delete  the displayed first file 
(****_000.WDF).

Deleting a Folder (SL1000)
With the SL1000, If you select a folder from the file list and click Delete, the selected 
folder is deleted.

Note
If you delete a folder, all files within the folder are also deleted at the same time.

Reading a Waveform Data File
If you select a WVF-format waveform data file (*.wvf / *.wdf) from the file list on the PC, 
Open by Viewer is enabled. If you then click Open by Viewer, the selected file is read 
and the waveform data that it contains is displayed in the Viewer window.
Display required file (waveform data) in the Viewer window

			 

Display required file (waveform data) in the Viewer window
Delete file

Select required file

8.3  Manipulating Files
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Creating a Folder
Select Tool > New Folder on the file list menu bar to display the folder creation dialog 
box. Input a name for the new folder, and then click OK.

Note
•	 The new folder will be created under the current directory of the file list.
•	 For the folder name and upload file name, you can specify ASCII characters 
	 (alphanumerics, etc.) only.

Explanation
Cautions to Observe When Transferring a Waveform Data File
A WVF-format waveform data file (*.wvf) cannot be opened unless there is an .hdr file 
with the same name in the same folder. Therefore, when transferring a WVF-format file, 
be careful to also transfer the corresponding .hdr file.

Note
Right click the files selected to be manipulated, and select one of the following from the shortcut 
menu.
Download:	 Available when the instrument internal files or folders are selected
Upload:	 Available when PC files or folders are selected
Delete:	 Available when a file is selected
		  (With the SL1000, you can also select and delete a folder.)
Create folder:	 Available whether a file, folder, or nothing is selected 
		  The following folder names cannot be used.
		  AUX, CON, PRN, NUL, CLOCK, COM0 to COM9, and LPT0 to LPT9
Update to Latest Information: Available whether a file, folder, or nothing is selected

		

When instrument internal files
are selected

When folders are
selected

When right-clicking
with nothing selected

When PC files
are selected

8.3  Manipulating Files
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8.4	 Operating the Instruments from a PC

DL750 Series, DL1600 Series, DL1700E Series, DL7400 Series, SL1400 
Procedure

Displaying the Control Screen
Click Control Inst on the Xviewer tool bar to display the Communication Setting dialog 
box. If you then select the required instrument and then click Connect, a connection 
with the instrument is established and the control screen (an image of the front panel) 
appears.

Note
•	 If a connection has already been established with the required instrument, the 

Communication Setting dialog box does not appear and the control screen appears 
immediately.

•	 When you click Open Inst to display a list of files on the instrument, Control Inst is grayed 
out.

Controlling the Update of the Display
Click UPDATE on the control screen to forcibly update the control screen display. If you 
click PAUSE, the update of the control screen is stopped temporarily. Clicking PAUSE 
again restarts the update of the screen display.

Operation of the Control Screen
The control screen allows you to operate or control a DL unit using the PC’s mouse or 
keyboard.

		

Pause screen update

Set display options
Save image of the screen
Update screen display

Setting Screen Display Options
Click OPTION on the control screen to display the Option dialog box. Set the control 
screen display size, the refresh rate, and display brightness, and then click OK.

		

Select screen size

Select screen refresh rate

Set screen brightness
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Saving an Image of the Screen
Click CAPTURE on the control screen to display the file save dialog box. Select the 
folder into which you want to save the file, specify the file name, select a save color and 
then click OK.

		

Select a file save location

Select a save color

Input a file name

Note
Press the SHIFT key (keyboard) and click the CAPTURE button (control screen) to copy the 
screen to the clipboard.

Explanation
Option Settings
The following settings can be made for the screen display options.
•	 Display size (Size):			   Select 100%, 75%, or 50%
•	 Display refresh rate (Update Interval):	�Select 1 sec, 2 sec, 5 sec, 10 sec, 30 sec, 1 

Min, 5 Min, 10 Min, 20 Min, 30 Min, 1 hr, or 
Minimum

•	 Brightness (Brightness):		  Adjust using the slide bar

Note
•	 Depending on the network transmission method or the communications load, the actual 

display refresh rate may be slower that the set value.
•	 When you select Minimum for the screen refresh rate, the fastest possible refresh rate for 

your environment is set automatically. Note that if the connection to the instrument is made 
via a network, the network load may affect the refresh rate.

Using the Display Update Button
•	 The UPDATE button is used to forcibly refresh the display when, for example, a slow 

refresh rate has been set or refresh has been temporarily stopped (when the PAUSE 
button is available).

•	 The PAUSE button is used to temporarily stop refresh when the ON/OFF settings of 
many items must be changed, values must be entered using the keyboard, or when 
better system response is needed.

Screen Image Save Format
When you click the CAPTURE button to save a screen image, an image of the currently 
displayed screen is saved as a BMP-format file.

8.4  Operating the Instruments from a PC
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Screen Image Save Color
When you save a screen image, you can select and of the following colors.
•	 OFF:					    Screen image is saved in monochrome
•	 ON:					     Screen image colors are saved as is
•	 ON (Reverse):	 Other than the channel colors are saved in monochrome
•	 ON (Gray):		  Other than monochrome colors are saved as grays

Using the Mouse
If you position the mouse cursor to a control key or knob on the control screen, the 
mouse pointer (icon) changes, indicating that key or knob on the screen can be operated. 
The displayed icon and the action of the mouse changes depending on where on the 
control screen it is positioned.

		

Mouse Pointer 
Position
Operation key

Soft key menu or 

dialog box

Voltage axis information 

display area

Time axis information 

display area

Jog shuttle left- and 

right-hand areas

V/DIV knob left- and 

right-hand areas

T/DIV knob left- and 

right-hand areas

Displayed Icon & 
Mouse Action

Click

Click

Wheel

Click

Wheel

Wheel

Click

Wheel

Click

Wheel

Click

Wheel

Setting Operation

Same as pressing an operation key

Same as pressing a soft key or a button

Same as turning the jog shuttle

Same as pressing a channel key

Same as turning the V/DIV knob

Same as turning the T/DIV knob

Same as turning the jog shuttle to the left of the right

Same as turning the jog shuttle

Same as turning the V/DIV knob to the left or the right

Same as turning the V/DIV knob

Same as turning the T/DIV knob to the left or the right

Same as turning the T/DIV knob

Example of Using the Control Screen
	 Using the Operation Keys

		

Click to select Sine

8.4  Operating the Instruments from a PC
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Soft Key Menu Operation

		
Irms

Turning the wheel here allows you to set a record length
Clicking here selects Envelope

Jog Shuttle Operation

		

Clicking or turning the wheel here lets you set a record length

V/DIV Knob Operation

		

Click or turn the wheel

Voltage axis information 
display area

Turning the wheel changes 
the V/div setting

8.4  Operating the Instruments from a PC
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T/DIV Knob Operation

		

Click or turn the wheel

Voltage axis information
display area

Turning the wheel changes
the V/div setting

Dialog Box Operation
•	 Position the mouse cursor to the item you want to turn ON: 
								        Click the jog shuttle or turn the wheel
•	 ON/OFF setting:	 Click SELECT or click the item directly, as shown below

		

8.4  Operating the Instruments from a PC
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DL9000/SB5000/DLM2000/DLM4000/DLM5000/DL6000/DLM6000/DL850/DL350 series
Procedure

Displaying the Control Screen
Click Control Inst on the Xviewer tool bar to display the Communication Setting dialog 
box. If you then select the required instrument and then click Connect, a connection 
with the instrument is established and the control screen (an image of the front panel) 
appears.

Note
•	 If a connection has already been established with the required instrument, the 

Communication Setting dialog box does not appear and the control screen appears 
immediately.

•	 When you click Open Inst to display a list of files on the instrument, the “Control Inst” is 
grayed out.

•	 In the following cases, the control screen display cannot be updated:
•	 While editing waveform, square, or polygon zones
•	 During processing of cycle statistics
•	 During statistical processing of history data
•	 In the following cases, the control screen display cannot be updated: 

•	 While editing waveform, square, or polygon zones
•	 During processing of cycle statistics
•	 During statistical processing of history data 

Controlling the Update of the Display
Choose Menu > View > Update in the control screen to force an update of the control 
screen. Choose Menu > View > Pause to pause updating of the control screen. To 
restart display updating, choose View > Pause again.

Operation of the Control Screen
The control screen allows you to operate or control the instrument using the PC’s mouse 
or keyboard. On the control screen of the DL350 and DLM3000 series, you can click the 
parts on the screen with a mouse or a similar device to perform the same operations as 
using the touch panel.

DL9000 Series	 SB5000 series

		

The LOGIC button is displayed for the DL9500/DL9700 Series or SB5000 series.

8.4  Operating the Instruments from a PC
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English panel sheet
Displayed on 4-channel models and models with a logic input terminal.

DLM2000 series DLM4000 series

English panel sheet

	

DL850 series

English panel sheet

DL6000/DLM6000 series

English panel sheet

	

DL350 series (Scope mode) DL350 series (Recorder mode)

	

DLM3000 series DLM5000 series

8.4  Operating the Instruments from a PC



8-17IM 701992-01E

C
om

m
unicating w

ith the Instrum
ents

1

2

3

4

5

6

7

8

9

10

Index

Note
•	 Do not connect from the PC while hard disk recording is occurring on the DL850 series. 
•	 When controlling the DL850 series from the PC, do not start hard disk recording on the 

DL850 series. Doing so can overload the DL850 series internal processing, resulting in 
malfunction.

•	 Auto setup cannot be executed on the DLM5000 series serial bus using Control Inst on the 
Xviewer toolbar.

Screen Display Size
Choose Menu > View > Zoom > Smaller, Standard, or Larger. The control screen 
changes to the selected size.

Copying the Image to the Clipboard
Select Tool > Copy Image to Clipboard or Copy Image to Clipboard (Reverse).
•	 Copy Image to Clipboard
	 The image of the display section of the control window is copied to the clipboard. 
•	 Copy Image to Clipboard (Reverse)
	 The image of the display section of the control window is copied to the clipboard 

without the background color.

Saving an Image of the Screen
Choose Menu > File > Save > Image in the control screen to display the file save dialog 
box. Select the folder into which you want to save the file; specify the file name, save as 
type, and color; and then click Save.

		  Enter the file name
Select the file type

Select the color

Select the file save destination

8.4  Operating the Instruments from a PC
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Explanation
Screen Display Size
You can select the zone from below.
	 Smaller, standard, larger

Display Update Interval
You can select the zone from below.
	 100 ms, 200 ms, 300 ms, 500 ms, 1 s, 2 s, 5 s, 10 s

Note
•	 Depending on the network transmission method or the communications load, the actual 

display update interval may be slower that the set value.
•	 With the DLM2000 series, the image on the PC may be disrupted immediately after 

transferring waveform screens or saving screen images. This does not affect the data. The 
image will recover automatically after the next screen update.

Display Update Operation Control
•	 Forced updating is used when setting a slow display update rate or when pausing 

display updating (by choosing Menu > View and selecting Pause).
•	 Pause is used to improve the response when turning many items ON/OFF at once, or 

when entering numerical and other values with the keyboard.

Screen Image Save Format
An image of the currently displayed screen is saved as a BMP-format file.

Selecting the Color Mode
You can select the color mode. The selectable color modes vary between BMP and PNG 
formats.
•	 BMP: 8 bit, 16 bit, reverse, grayscale, and color OFF (black and white)
•	 PNG: 16 bit, reverse, grayscale, and color OFF (black and white)

Using the Mouse
If you position the mouse cursor to a control key or knob on the control screen, the 
mouse pointer (icon) changes, indicating that key or knob on the screen can be operated. 
The displayed icon and the action of the mouse changes depending on where on the 
control screen it is positioned.

		

Mouse Pointer 
Position
Operation key

Roraty-knob left- and 

right-hand areas

Center of POSITION, 

SCALE knob

 

POSITION, SCALE, 

T/DIV, and MAG knob 

left- and right-hand 

areas

Displayed Icon & 
Mouse Action

Click

Click

Wheel

Click

Wheel

Click

Wheel

Setting Operation

Same as pressing an operation key

Same as turning the rotary knob to the left of the right

Same as turning the rotary knob

Same as pushing the POSITION knob or SCALE 

knob 

Same as turning the POSITION, SCALE, T/DIV, and 

MAG knob to the left or the right

Same as turning the POSITION, SCALE, T/DIV, and 

MAG knob

8.4  Operating the Instruments from a PC



8-19IM 701992-01E

C
om

m
unicating w

ith the Instrum
ents

1

2

3

4

5

6

7

8

9

10

Index

DLM2000 Series, DLM3000 Series, DLM4000 Series, DLM5000 Series, 
DL6000/DLM6000 Series, DL850 series

		

Mouse Pointer 
Position
Operation Key

Around the left or 

right sideof the 

jog shuttle

Center of POSITION,

SCALE, TRIGGER 

LEVEL, or ZOOM knob

Around the left, right, 

or bottom of 

POSITION or 

TRIGGER LEVEL knob

Around the left or 

right of SCALE, 

TIME/DIV, or

ZOOM knob

Center of the SET 

key

Around the left, right, 

top, or bottom of the 

SET key

Displayed Icon & 
Mouse Action

Click

Click

Wheel

Click

Click

Wheel

Click

Wheel

Click

Click

Setting Operation

Same as when pressing a key.

Same as turning the jog shuttle to the left       

or right. The setting can be changed at a 

setting resolution of 1, 10, or 20 times 

depending on the location of the mouse 

pointer. Hold down the mouse button to 

change the setting repeatedly.

Same as turning the jog shuttle.

Same as pushing the corresponding knob.

Same as turning the corresponding knob to 

the left or right. The setting can be changed 

at a setting resolution of 1 or 10 times

depending on the location of the mouse 

pointer. If you click in the bottom area where 

the number 123 appears, an input box is 

displayed for direct input of a setting value.

Hold down the mouse button to change the 

setting repeatedly.

Same as turning the corresponding knob.

Same as turning the corresponding knob to the left 

or right. The setting can be changed at a setting 

resolution of 1 time.

Same as turning the corresponding knob.

Same as pressing the SET key.

Same as pushing the SET key in the direction of 

the arrow.

8.4  Operating the Instruments from a PC
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Example of Using the Control Screen
Using the Operation Keys

		

Click to display the cursor menu.

Rotary Knob Operation

		

Click or turn the wheel

T/DIV Knob Operation

		

Click or turn the wheel

SCALE Knob Pushing Operation

		

Click

Note
•	 If you hold down the ctrl key and right click in the control screen, you can select from the 

following settings menu.
•	 Save (Image, Waveform)
•	 Zoom (Smaller, Standard, Larger)
•	 Pause
•	 Update
•	 Options

8.4  Operating the Instruments from a PC
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8.5	 Downloading the Instruments Waveform Data 

DL750 Series, DL1600 Series, DL1700E Series, DL7400 Series, SL1400
Procedure Click ACQ save on the Xviewer toolbar. A control screen and file save dialog box open. If 

the connection with the instrument is not established, the Communication Setting dialog 
box opens. Establish a connection with the instrument according to the operations given 
in section 8.1.

Saving the Waveform Data
Set the destination and file name and click OK. The extension is .wvf.

		

Explanation
Waveform data can be downloaded (saved) to the PC.
Click CAPTURE on the control screen to display the file save dialog box. Set Save as 
type to *.wvf, specify the file name, and select Save to download (save) the waveform 
data.

Waveforms That Are Saved
All waveforms including computed waveforms displayed on the control screen are saved.
However, if multiple history waveforms are displayed with the history memory function, 
only the waveform selected with Select Record is saved.

Applicable Models
•	 DL750 series (firmware version 6.01 or later)
•	 DL1600 series (firmware version 1.30 or later)
•	 DL1700E series (software version 2.11 or later)
•	 DL7400 series (software version 2.11 or later)
•	 SL1400
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Note
•	 If the data compression setting of the instrument (P-P Comp, Decim, etc.) is ON, turn data 

compression OFF before saving the waveform data.
•	 On the DL1600 series, waveform data cannot be downloaded if the record length is greater 

than or equal to 8 MW.
•	 When multiple history waveforms are displayed, the instrument settings are changed when 

downloading is executed as follows:
	 DL750 series, DL7400 series, and SL1400: HISTORY > DisplayMode > One
	 DL1600 series and DL1700E series: HISTORY > Display > One

•	 Sub waveforms acquired using the dual capture function on the DL750 are not saved.
•	 DL9000 series (firmware version 1.80 and later)
•	 SB5000 series
•	 DLM2000 series (firmware version 1.06 and later)

8.5  Downloading the Instruments Waveform Data
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DL9000/SB5000/DLM2000/DLM3000/DLM4000/DLM5000/DL6000/DLM6000/DL850/
DL350 series 

Procedure
Click ACQ save on the Xviewer toolbar. A control screen and file save dialog box open. If 
the connection with the instrument is not established, the Communication Setting dialog 
box opens. Establish a connection with the instrument according to the operations given 
in section 8.1.

Saving the Waveform Data
Set the destination and file name and click OK. The extension is .wdf.

		

Explanation
Waveform data can be downloaded (saved) to the PC.
From the File menu on the control screen, point to Save and choose Waveform to 
display the file save dialog box. Set Save as type to *.wdf, specify the file name, and 
select Save to download (save) the waveform data.

Waveforms That Are Saved
All waveforms including computed waveforms displayed on the control screen are saved.

Applicable Models
•	 DL9000 series (firmware version 1.80 or later)
•	 SB5000 series
•	 DLM2000 series (firmware version 1.06 or later)
•	 DL6000/DLM6000 series
•	 DL850 series
•	 DLM3000 series
•	 DLM4000 series
•	 DLM5000 series
•	 DL350 series

Note
The image on the PC may be disrupted immediately after downloading waveform data. This 
does not affect the data. The image will recover automatically after the next screen update.

8.5  Downloading the Instruments Waveform Data
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9.1	 Troubleshooting

Problem Probable Cause/Corrective Action
An error occurs when installing Another version of Xviewer is already installed.

Uninstall the other version of Xviewer, then reinstall.
Xviewer cannot communicate with the 
instruments

The GP-IB, USB or Ethernet interface cable is incorrectly 
connected
Connect the cable correctly.
The address specified for the GP-IB interface is incorrect.
The ID of the USB interface might be set incorrectly.
The serial number of the USB interface might be set 
incorrectly.
A USB driver might not be installed.
The IP address, subnet mask, and default gateway of the 
Ethernet interface might not be set correctly.
The VXI11 check box might not be selected.

A file cannot be opened A .hdr file having the same name as the file you are trying 
to open is not present in the same folder.
Place the header file in the folder.
The file is not of a type that the instrument Xviewer can 
handle.

A trace name is incorrectly displayed If a trace name includes a space, it may not appear 
correctly.

A voice memo cannot be played back Your PC does not support audio playback Use Xviewer on 
a PC with sound capabilities.

Comments in files saved on the 
DL750 series are not displayed

DL750.dll does not exist in the folder in which Xviewer is 
installed, or an old version of DL750.dll exists Install the 
latest version of DL750.dll(see page 2-3).

The Yokogawa web page is 
inaccessible

Your PC is connected with the Internet.

A message stating “Insufficient 
memory.
Terminate any unnecessary 
applications.” appears.

There is insufficient memory Reduce the number of 
waveforms to be loaded, or terminate another application.

I cannot load files that were recorded 
in real time on the SL1000, DL850 
series or DL350 series.

You may be specifying a divided file from real-time 
recording other than the first file. Try loading the first file 
(****_0000.WDF).

Note
For up-to-date information on the Xviewer, check the YOKOGAWA Web page (see section 9.4).

Chapter 9 	 Troubleshooting 
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9.2	 Viewing Version Information

Procedure
Select Help > About Xviewer The version of Xviewer you are currently using is 
displayed.

		

Displays the version information including
the added license number
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9.3	 Starting Online Help

Procedure
Click  or choose Help > Help > User’s Manual on the tool bar If Acrobat Reader 
is installed in the PC, it launches, and a pdf file of this instrument’s user’s manual is 
displayed.

		

Explanation
Online Help
You can display a pdf file of this instrument’s user’s manual If a notice of alteration has 
been made, you can display a pdf of the notice by choosing Help > Help > Notice of 
Alteration from the tool bar.

Note
Adobe Reader by Adobe Systems is required to open PDF files You can download Adobe 
Reader from the following Web page.
http://www.adobe.com/products/acrobat/readstep2.html
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9.4	 Visiting the Yokogawa Web Page

Procedure
Select Help > YOKOGAWA Web Page > Test & Measurement, or Help >
YOKOGAWA Web Page > Xviewer to access our web page.

		

Explanation
When your PC is connected to the Internet, you can visit our web page.
Test & Measurement:	 Displays our Test & Measurement top page.
Xviewer:					     Displays the Xviewer page. Up-to-date information such as 	
								        updates on the Xviewer is provided.
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9.5	 Adding a License Number

Procedure
You can update the standard version of Xviewer by adding the license for the XViewer
Math Edition.
701992 Xviewer (latest standard version after version 1.31) must be installed before
installing the Computation Function Setup Upgrade Version.
If the version of Xviewer that you are using is old, uninstall it and then install the latest 
Xviewer.

Note
•	 For the installation and uninstallation Procedures, see page xii.
•	 To check the version, see section 9.2, “Viewing Version Information.”

1.	 Start Xviewer (standard version) that is already installed.

2.	 Select Help > Add licenseNo. The dialog box for registering the license number 
opens.

3.	 Enter the number indicated on the license label, and click Add If the upgrade 
completes successfully, a message appears prompting you to restart Xviewer

4.	 Click OK.

5.	 Restart Xviewer.

6.	 Select Help > About Xviewer. Check the version information. For details, see 
section 9.2.
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10.1	 Applicable Models and Features

Models from which Xviewer can load waveform data:

Model
File Types (filename extension)

CSV1

(.csv)
WVF2

(.wvf)
WDF2

(.wdf)
WDF3

(.wdf)
MAT4

(.mat)
WE7000 Yes Yes No No No
DL1700 series Yes Yes No No No
DL1600 series Yes Yes No No No
DL1700E series Yes Yes No No No
DL7400 series Yes Yes No No No
DL750 series Yes Yes No Yes No
DL9040/DL9140/DL9240 series Yes No Yes No No
DL9500/DL9700 series Yes No Yes No No
DL6000/DLM6000 series Yes No Yes No No
SB5000 series Yes No Yes No No
SL1000 No No Yes Yes No
SL1400 Yes Yes No Yes No
DLM2000 series Yes No Yes No No
DLM3000 series Yes No Yes No No
DLM4000 series Yes No Yes No No
DLM5000 series Yes No Yes No No
DL850 series Yes No Yes Yes Yes
DL350 series Yes No Yes No Yes
1	 Files created and saved in ASCII format
2	 Files created and saved in binary format
3	 Files created with real-time recording
4	 Files saved as MATLAB format
•	 Files containing measured waveform data saved with this software in binary format (.wdf 

files)
Models and Available Communication Functions:

Model
Communication Function

Viewing and 
Transferring Files Remote Control Downloading 

Acquisition Data
WE7000 No No No
DL1700 series No No No
DL1600 series Yes

Version 1.12 or later
Yes

Version 1.12 or later
Yes

Version 1.30 or later
DL1700E series Yes Yes Yes

Version 2.11 or later
DL7400 series Yes

Version 1.23 or later
Yes

Version 1.23 or later
Yes

Version 2.11 or later
DL750 series Yes

Version 2.50 or later
Yes

Version 2.50 or later
Yes

Version 6.01 or later
SL1400 Yes Yes Yes
DL9040/DL9140/DL9240 series Yes

Version 1.80 or later
Yes

Version 1.64 or later
Yes

Version 1.80 or later
DL9500/DL9700 series Yes Yes Yes
SB5000 series Yes Yes Yes
SL1000 Yes No No
DLM2000 series Yes Yes Yes
DL6000/DLM6000 series Yes Yes Yes
DL850 series Yes Yes Yes
DLM4000 series Yes Yes Yes
DL350 series Yes Yes Yes
DLM3000 series Yes Yes Yes
DLM5000 series Yes Yes Yes
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Available Functions
•	� Main waveform view, zoom waveform view, history waveform view, X-Y waveform 

view, and measurement result view
•	 Measurements with vertical/horizontal/X-Y cursors
•	� Waveform parameter automatic measurement/computational measurement (optional)/

Insertion of annotations
•	 Multiple files conversion (wdf to wvf, wvf/wdf to csv)
•	 Saving and printing of the data
•	 Play back of voice memos saved with the DL750 series

10.1  Applicable Models and Features
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10.2	 System Environment Requirements

Operating System
Microsoft Windows 8, Windows 8.1, and Windows 10

PC Hardware
CPU Core 2 Duo, 2 GHz or better
Memory 1 GB or more (2GB recommended)
Space available on HDD Free space equaling 2 GB + the size of files to be loaded
Peripherals
Display XGA or higher (Colors: 65536 or more)
Drive CD-ROM drive, mouse, and printer
Communication interface GP-IB1/USB2/Ethernet
GP-IB Board or  
PCMCIA Card GP-IB board made by National Instruments Corporation or PCMCIA card3

Sound capabilities Required to play back voice memos.
1	 Not supported by the SL1000.
2	 To use the USB interface, a dedicated USB driver is required.
3	 The operation of the PCMCIA-GPIB card is not guaranteed on Windows 8, Windows 8.1, and 

Windows 10.

Required memory size (bytes)
The maximum required memory size for loading and displaying waveform data is 60 MB 
+ 500 MB.

�*	 500 MB is the maximum value for 12.5 Mpoints×number of math channels×4. If the PC 
memory size is insufficient, decrease the number of math channels or add extra memory.

DPI setting
To display the characters correctly on Xviewer, you must set the “Display Properties” of 
Windows. In the Display Properties dialog box, click the Settings tab and click Advanced. 
Under the General tab, set the “DPI setting” to Normal size (96 DPI). The Font size 
setting under the Appearance tab in the Display Properties dialog box is irrelevant.
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10.3	 Software Versions and the Added Functions

The table below shows the software versions and the corresponding added functions.
If the software is not of the newest version, you will not be able to use all the functions 
covered in this manual. Check the software version on the version information screen 
that appears by selecting Help > Version. For details on the procedure, see section 9.2.

Software Versions and the Main Functions That Have Been Added
Version Added Function Applicable Models Reference Page/

Section/Chapter
1.10 or later Support for DL90001 DL9000 Series Section 10.1

ACQ save function
(Downloads the DL acquisition data to the PC)

DL750 Series/ DL1600 
Series2

Section 8.4

Log scale
(Set vertical and horizontal axes when displaying 
the FFT waveform)

– Page 3-9 and section 
3.4

Display the range over which FFT is performed and 
set the start point

All models3 Section 4.6

Display the computation start position marker and 
set the start point

All models3 Page 4-19

Analyze waveform data using H&V cursors All models3 Section 4.2
File associations (wvf and wdf)
(Double-click the file to start Xviewer)

– Page 1-1

Drag and drop CSV files on the viewer window – Page 2-4
Restore the waveform color and the number of 
divided displays when the file is loaded4

DL750 Series/ DL9000 
Series

–

1.20 or later Supports the DL90005 DL9000 Section 8.5 and
10.1

ACQ save function
(Downloads the DL acquisition data to the PC)

DL1700E/DL7400 series6 Section 8.4

Copying of cursor/waveform parameter 
measurement results to the clipboard

– Sections 4.2 and
4.3

Automatic display of the measurement results 
window

– Section 4.1

Restored when loading waveform color, number of 
display divisions, and vertical axis upper and lower 
limit values7

DL1600/DL1700E/ DL7400 
series

–

Arrange Controller window/Xviewer tool bar/Viewer 
window

– Section 1.2

Displays T/Div and V/Div on the waveform display 
window

– Section 3.4

1.21 or later Open DL, and ACQ save function
(Displays and transfers DL files and downloads the 
acquisition data to the PC)

DL9000 series8 Section 8.1, 8.2,
8.3, 8.7 and 10.1

1.30 or later Supports the SL1400 SL1400 Section 10.1
Report function – Chapter 7
Displays 0 level on the waveform display window – Page 3-11

1.31 or later Support for DL9710L. DL9710L Chapter 8
Additional display format of the measured result 
(hexadecimal, Bundle display)

– Page 3-5

Additional Measure item (integration of the X-Y 
waveform)

– Pages 4-8 and 4-9

Horizontal zoom operation (expand or reduce at the 
clicked position and drag the window)

– Section 2.6

(Continues to the next page)
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Version Added Function Applicable Models Reference Page/
Section/Chapter

1.31 or later Bit Label display and multiple vertical axes display 
added to the waveform display window

– Page 3-11

Edit function added to the report function (undo, redo, 
and grid display)

– Section 7.2

Save format of the screen image added in the DL 
control

– Section 8.5

Overlaying of the X-Y waveforms – Section 2.5
1.32 or later Support for the DL1735E, DL9505L, DL9510L, and 

DL9705L.
DL1735E, DL9505L, 
DL9510L, DL9705L

–

Changed button names (Open DL -> Open Inst., and 
DL Control-> Control Inst.).

– Sections 1.2 , 8.1,8.2, 
and 8.4

Added function for selecting Absolute Time or Relative 
Time when saving ASCII files. 

– Sections 5.1 and 5.6

Changed name of CSV conversion function menu 
(Convert to CSV -> CSV Multiple files conversion), and 
added function for selecting the save folder.

– Section 5.6

Added function for converting WDF files to multiple 
WVF files.

– Section 5.7

Added function for setting the background color to 
white for printing.

– Section 6.2

Added function to the report function for saving to rich 
text format (rtf).

– Section 7.3

1.33 or later Support for SL1000. – Section 10.1
1.34 or later Support for SB5000 series. SL1000 SB5310/

SB5710
Section 10.1

1.40 or later  Support for Windows Vista – Section 10.2
Added function for manual placement of waveforms on 
the split screen

– Section 3.2

Added character size changing function for T/div 
display

– Section 3.4

Added initialization function for screen display 
conditions

– Section 3.6

Added types of annotations, and improved annotation 
functions

– Section 4.7

1.41 or later Support for DLM2000 series (excluding GP-IB 
communications and the acquisition data download 
function.)

DLM2022/DLM2024/
DLM2032/ download 
DLM2034/DLM2052/
DLM2054

Section 10.1

1.43 or later Full support for the DLM2000 series DLM2022/DLM2024/
DLM2032/ DLM2034/
DLM2052/DLM2054

Section 10.1

1.44 or later Support for the SL1000 mark function SL1000 Section 10.1
1.51 or later Support for DL6000/DLM6000 series DL6000/DLM6000 

series
Section 10.1

1.60 or later Added function for converting WDF/WVF files to 
multiple FLD files.

– Section 5.8

Support for DL850 DL850 Section 10.1
Support for Windows 7
Support for Floating Point Decimal Files

1.61 or later Support for DL850V DL850 Advanced Utirity DL850 Section 10.1 or 
IM701992-62E

1.62 or later Support for the merging files to view the waveforms of 
multiple files at the same time

DL850/DL850V IM701992-62E

1.63 or later Support for the DL850V version-up
Support for the Xviewer EYE

DL850/DL850V –
IM701992-61E

1.64 or later Support for the DL850/DL850V Real Time Math(/G3) DL850/DL850V –
(Continues to the next page)
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Version Added Function Applicable Models Reference Page/
Section/Chapter

1.70 or later Added automated measurement functions for history 
statistics and cycle statistics to the automated 
measurement of waveform parameters

– Sections 4.4 and 4.5

Added history statistics and cycle statistics to the 
annotation types

– Section 4.7

Added a feature for turning waveform interpolation on 
and off

– Section 3.3

Support for Math operations over a specified range – Section 4.6
Added a feature for changing the waveform thickness 
and grid line thickness that are displayed on the screen

– Section 3.4

1.72 or later Support for the 16-CH temperature/voltage input 
module for DL850/DL850V (720221) and the CAN & 
LIN Bus monitor module for DL850V (720241)

DL850/DL850V –

1.73 or later Support for the DLM4000 series DLM4000 Section 10.1
Added a feature that measures cycle statistics over the 
entire range (mode in which automatic measurement 
is not performed).

Section 4.6

1.74 or later Support for the DLM4000 series logic 16 bit input. DLM4000 Section 10.1
Added file division for each history waveform. Section 5.6

1.75 or later Support for the DL850E/DL850EV DL850E/DL850EV Section 10.1
1.76 or later Support for Windows 7

End of support for Windows Vista
– –

Support for the frequency module (701281) DL850 series, SL1000
1.78 or later Support for displaying waveforms with different sample 

rates on the same screen.
– –

Support for setting the distal line, mesial line, proximal 
line, and high and low values for each channel.

– Section 3.2

Support for Windows 8.1 – –
Support for transferring (uploading) files from a PC to 
the measuring instrument through Ethernet connection

DL850 series and 
DLM4000

Section 8.3

1.79 or later Discontinuation of the support for Windows XP – –
Support for the 100MS/s module (720211) DL850 series and SL1000 –
Support for the SENT module (720243), and 4CH 
module (720254)

DL850 series –

Addition of the waveform information display function – Section 2.11
Addition of the label edit function – Section 3.2
Addition of the YKMUSB and VISA selection function – Section 8.1

1.80 or later Support for Windows 10 – –
Support for loading and saving MATLAB files DL850 series Section 5.1
Added a feature that measures waveform parameters 
and history statistics over the entire range (mode in 
which automatic measurement is not performed).

– Section 4.3 and 4.4

Support for the compression rate of 2 for Decim 
compression

– Chapter 5

Alignment of the numbers and displayed order of 
history waveforms and dual capture waveforms with 
the measuring instrument

– Section 2.4

1.82 or later Support for the DL350 DL350 Section 10.1
Support for the 10MS/s module (720250), frequency 
module (720281), Hi-voltage module (720268), and 
temperature module (720266)

–

(Continues to the next page)
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Version Added Function Applicable Models Reference Page/
Section/Chapter

1.83 or later Setting for specifying the order when multiple 
waveform data files are converted into CSV files

– Section 5.6

Setting for changing the size of the trace name display 
area

– Section 2.2

Support for 32 divisions in split view – Section 3.3
Waveform expansion in split view – Section 3.3
Support for RMS computation – Section 4.6
Support for cycle statistics time display – Section 4.5
Language setting – Section 1.3
Saving in WDF file format – Section 5.1
Support for the CAN FD module (720242) DL850 series and 

DL350
–

1.84 or later Support for the DLM3000 series DLM3000 series Section 10.1
1.90 or later Support for the DLM5000 series DLM5000 series Section 10.1

1	 Waveform data (wdf file) can be loaded.
2	 Supported on version 1.30 or later on the DL1600 Series and version 6.01 or later on the DL750 Series.
3	 DL750 Series, DL9000 Series, DL7400 Series, DL1700 Series, DL1700E Series, DL1600 Series, and WE7000 are added to 

the waveform display window
4	 With the DL750 series, even if you load files that were saved with P-P Com ON in the Save As dialog box, the Upper/Lower, 

colors, and number of screen divisions are not restored.
5	 Only remote control possible
6	 DL1700E series: Version 2.11 or later, DL7400 series: version 2.11 or later
7	 With the DL1600 series, even if you load files that were saved with Invert ON in the channel settings, the Invert information 

is not restored.
8	 DL9000 series: Version 1.80 or later
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